Phoenixpointwin64.exe crashes

Hi All!

I buyed this game second time, now the Ultra Ed. I’ve buyed the game first time at Humble-bundle at 2019.12.03. Played it for max 10-12hrs. Then uninstalled it.
Maybe 1 months later i recognized that the game is not in my library. Epic games cant help because the game was not from them, etc.
Now i rebuyed it , installed, and the game is always crashes. I cannot start the game because the phoenixpointwin64.exe stops.
Uninstalled, and reinstalled for a new drive and folder and the same thing happens. With and without gamesync.
All help will appreciated!

Thank for all your kind help!
Regards, Gábor!

I assume you have Windows 10 with newest DirectX and all kind of Microsoft Visual C++ YYYY Redistributable installed?

What kind of graphics card do you have?

Win 8
Direct x 11
GeForce GTX 1050Ti

Is there an error message or does nothing happen, but you get a blank screen?

The only error message is: phoneixpointwin64.exe stops

Translate: “the correct function of the program was interrupted because of a mistake. The Windows close the program and will inform you if he finds a solution to the problem”

I reinstalled the epic launcher, try in administrator mode both, loading image then the error message.

I know it’s obvious to suggest, but are your graphics card drivers up to date including Windows updates?

Strange. I have only slightly better graphics card, and I don’t suppose that Windows or DirectX could be a problem (or maybe?).

Issue looks like it can’t load something. Either it is missing, or can’t find proper functions to work with loaded data, or there is not enough space for it. Or it has some issues with processing the data.

First case should be eliminated with repair game function and all those installed programs.

Second can be some library not working under Windows 8. Devs should tell if Win8 and DirectX 11 are supported. Or if Windows 10 and DX12 are required.

Third, may seem strange, but for me often increasing Page File size to 16 GB helps in such situations.

Fourth option is to decrease overclocked values on CPU and GPU and RAM.

Yes all updated

Could you take a look at your “event log” -> “applications” and make a screenshot of the error message from phoenix point, don’t forget the details tab.

Also copy&paste this file here (i’m not sure but maybe we will see an error?)
C:\Users\USERNAME\AppData\LocalLow\Snapshot Games Inc\Phoenix Point\output_log.txt

Win7, 8 and 10 is supported, DX11/12.

Hi !

I will search for the files.
I ve tried something else. Installed the epic launcher and the PP to my wifes notebook.
Lenovo i5 2gb ram 2gb gpu and its works properly. I played the game about 1hrs.
Uninstall epic and game from the notebook, reinstall to my Pc , new drive folder etc.
and now i have the epic error code LS-0013 , verifying etc and not works.
So its a launcher epic problem…

Hm ok, have you tried to run the game without Epic?

No, not yet

How can i do that?

Just run the PhoenixPointWin64.exe

Im in another reinstall phase, if it not working again, i will try it.
The install is on 75%

Thanks for all!
3 days, a bald head, and its works!

Have fun gaming!

Hi all!

And its happening again…
Yesterday i played it about 4hrs.
Now phoneixpointwin64.exe crashes…