Game is Restarting my computer

The game is crashing and restarting my computer . It has done it twice now. I know it’s not my computer as I play many other high end games without problems. It’s is not a heat or power problem.

It looks like a old bug has resurfaced.

Intel i9 - RTX 2080ti - 36GB ram.

1 Like

I had the same problem… Only thing that seemed to help was wait for the update after i reinstalled drivers, game and windows


I have everything updated and have verified the game. There was a bug the same a while back and it was when a certain situation happened in battle, and seeing how it always happens when in battle I would imagine the bug is of the same type.

1 Like

Have you tried uninstalling and reinstalling the game? I had a similar issue after the last patch (no computer restart, but crashing every 30 mins, seemingly graphics card related)

After uninstalling and downloading the game again the problem went away (and I could keep playing with the old saves).


I hear you but verifying should do the same thing. Internet speed is not all that good so I didn’t really want to go through the whole process again. Maybe if I delete related files, configs and such. Sometime some of these are left over from old versions and can cause issues.

Would be nice if a dev could point me into the right direction.

Unfortunately not, it has been reported several times that the launcher is apparently unable to properly verify games. Could be a problem with the launcher itself, I don’t know if that also applies to other Epic games, I only have two there. What I do know, however, is that there are often problems with the cloud-based savegames, also with my other Epic game, and there too the launcher is often blamed for it (This is why I completely deactivated cloud saving in both games)

I don’t want to defend anyone here, it could just as well be that the developers simply implement some things incorrectly.


I have removed the snapshot folder I found in app/data so let’s see if it now crashes. There could be some sort of cache files in the game folder itself that needs deleting but I can’t find anything obvious.

Cloud saves are turned off in epics settings…

It is the CLOUD SAVES, and Win10 causing this. I’ll bet real money on that.

It wouldn’t surprise me.

So far game is stable. I have gone through the sort of tutorial part without incident. Before it was crashing/restarting on every sitting.
I think what might have done the trick was deleting the files in user/appdata and let the game re-write them.
For the first time for a long time starting a new game took me to the tutorial, also, believe it or not the graphics look much sharper than they use to, not to mention I have not had a alien one-shot me so far.

Could also be conflicts with Firewalls, Anti-Virus software, and/or other stuff running in the background.

FWIW, I have no problem running Phoenix Point, on my old Win7 machine. :eyes:

I have gave the game exceptions with my AV and firewall software.
I had thought I had fixed it but after 4 hours of play it reset my computer again. It always happens when in combat.
I’m at a loss. I play games like the division 2, horizon new dawn, death stranding, Xcom 2 and many more games without issue so I can’t see it being a power problem (1200watt), and it’s not a heat problem as everything runs cool.
Crashing is one thing but to reset my computer is another. I have even tried 3 different set’s of Nvidia drivers in case it’s was those.
I don’t know what to try next apart from reinstalling the game as Voland suggests.

Looks for me that there is really something wrong with the game files on your computer. In over 1000 hours of playing the game it never crashes on my laptop.

Probably reinstall is the only way to fix it.

1 Like

Looks like I am going to have to reinstall then, nothing else I can try. I think when the time comes I am going to have to pick it up on GoG or Steam. I’m a little suspicious that it might be something to do with the Epic launcher.

Something strange happened after I deleted those files from appdata and started a new game. I was able to kill those mad rouge soldiers in one shot. Before it took multiple shots and their return fire would kill me. The whole game felt easier and I was getting through missions without taking damage.
Also it was the first time it took me through the tutorial on a new game.

I am going to un install and delete everything to do with the game and re-install . If that doesn’t do it then it looks like I’m ******.

Oh it’s only 16GB. I had it in my head it was much more.

It is of course packed for download, when installed it is more.

Just a thought. My graphics card is the 11GB version 2080ti, I wonder has that something to do with the crashes.

Probably not, but did you install any mods for the game? If so, that could be an issue.

No, mods game is clean. Installed now so I am going to give it a go.

There is something very strange going on with PP or maybe the Epic launcher.

I have had PP installed for ages updated, has all but one DLC ticked and been verified. When ever I started a new game (on easy) I got the same missions in order and easy was more like nightmare.

Yesterday I deleted all of the files associated with the game from appdata. When I then started a new game I was getting random missions and easy was very easy.

Today I re-installed PP and again I am getting random missions with the usual appearing but not in order and easy is super easy. I am flying through the mission. Still to early to know if I have fixed the crashes. But isn’t that weird? It’s as if I am playing a new game.

Nope. The game reset my computer again. I can’t think of anything else to try.

I guess I’m going to have to wait until it hits Steam then most likely with the number of new player some are probably going to have the same problem pointing the dev’s to the cause of the problem.