Crash on start [Win10, EGS + DLC]

The game crashes during the start, on the intro or in the menu if you quickly skip the intro by pressing Esc. Or if you click “settings”. Or if you press “patch information”. Or if you just press something …

A couple of times I still managed to launch the game and even play, while the game did not crash. The AI broke only once, and the battle would freeze when the enemy turn lasted forever.

Now the “crash at the start” wall cannot be overcome. The drivers have been updated. I run everything with administrator rights. EGS version with all DLC.

Please, help.

Verify files via the launcher.

And I did that too. Did everything that search solutions offer.

I’m installing the latest version of Windows right now. I don’t know how this can be connected, but just in case, we’ll see. This is clearly a new error, before the DLC everything was played normally.

P.s. No. Nothing helped…

Could always try uninstalling and reinstalling game as a last resort. EGS is not that great when verifying an install.

EGS not great for everything. It would be cool if you could transfer the game to Steam.
Well, I’ll try to reinstall it for the 3rd time …

P.s. Reinstalling didn’t change anything.

Where can I even send logs to get feedback? Well, this is just stupid … the game is not playable after the last update. I don’t understand I’m the only one so lucky … Here is part of the report :

Phoenix Point by Snapshot Games Inc [version: Unity 2019.4.31f1_bd5abf232a62]

PhoenixPointWin64.exe caused an Access Violation (0xc0000005)

  • in module PhoenixPointWin64.exe at 0033:f3e80000.*

Error occurred at 2021-12-26_025144.
D:\GAMES\PhoenixPoint\PhoenixPointWin64.exe, run by MONIFEST.

19% physical memory in use.
32684 MB physical memory [26197 MB free].
4409 MB process peak paging file [4400 MB used].
1365 MB process peak working set [1361 MB used].
System Commit Total/Limit/Peak: 13069MB/37548MB/14575MB
System Physical Total/Available: 32684MB/26197MB
System Process Count: 210
System Thread Count: 3870

System Handle Count: 99784
Disk space data for ‘C:\Users\User\AppData\Local\Temp\Snapshot Games Inc\Phoenix Point\Crashes\Crash_2021-12-25_195141497’: 38742159360 bytes free of 254875742208 total.

Write to location 00000001F3E80000 caused an access violation.

Context:
RDI: 0x00007fff50392a40 RSI: 0x0000021480243100 RAX: 0x0000000000000000
RBX: 0x0000000000000200 RCX: 0x00000213ca09b430 RDX: 0x0000000000000000
RIP: 0x00000001f3e80000 RBP: 0x00000047c1afe300 SegCs: 0x0000000000000033
EFlags: 0x0000000000010206 RSP: 0x00000047c1afe2a8 SegSs: 0x000000000000002b
R8: 0x0000000000000200 R9: 0x00007ffedcb09a88 R10: 0x00000214806d9bd0
R11: 0x00000214403e8490 R12: 0x0000000000000000 R13: 0x0000000000000000
R14: 0x00000213ca09b430 R15: 0x000002148023f920

Send crash log files to support@snapsotgames.com

Send it on snapsHotgames.com, thx.

About 6-7 hours of hemorrhoids, considering that I began to think that the problem was on my side and my RAM memory was dying … well… its fine. I did the following from what could be done:

  • launched as administrator
  • added to the antivirus exceptions
  • reinstalled and checked the game (3 times)
  • updated all possible drivers
  • updated Windows (almost as annoying as trying to run this game)
  • cleaned and fixed the registry
  • checked RAM memory

Nothing helped. And considering how many topics about crashes without answers. Let’s hope that at least someone scratches themselves …

Do you have a lot of saved games in the Epic cloud?

I heard of a lot of problems with cloud saved games, so maybe you can try to deactivate cloud saving in EGS to give it another try?
Any reinstall or fresh install even of windows will not help when these cloud saves are corrupt, because they always get automatically recreated when installing the game in EGS, except cloud saving is disabled.

I have it off since quite a while and no problems with such crashes.

This is the first thing I did before installing the new version of the game. All saves deleted. Cloud saving is disabled. I turned off all DLС… I think I even managed to pray a couple of times …

I even specially downloaded the latest version of the game from another source, everything is the same, it stably crashes as if the crash is running on a timer - so the EGS, despite all its horrors, has nothing to do with it. I will no longer dance with a tambourine around this … “product”. My only question is … how can this be released at all? And I’m not even talking about bugs and a broken balance with these extremely strange DLCs …

Search the forum for “crash”, there are hundreds of messages, and how much did the developers react to? Apparently their slogan is “the quality of the game is not important, the main thing is to release it on the largest possible number of platforms! And MORE stupid DLCs!”

And most of all it pisses me off that the as a solution to the problem, proposed: “bypass our fractured code that refers to the wrong sections of memory by giving it all rights through the administrator” … My God … honestly, if I could turn off the DEP for the x64 version of the game, I would have done it …

P.S. 2 the devs - I understand that you have probably already regretted more than once that you chose such a terrible engine as Unity, but … FIX THIS PIECE OF CODE WHICH YOU CALL A GAME!

There must be something conflicting in your config. Turn off overclocking, unplug any additional peripherals other than mouse and keyboard. For me this game hasn’t crashed since 2 years now

UPDATE:
Just installed old Steam version 1.13 - Works great. (* without taking into account in-game bugs)
EGS last version - crashes at the start. NOT PLAYABLE!

Why? How? What… you just do not care?! Is there any way to transfer the game from EGS to Steam?

Find the save game files and copy or more then to Steam. Turn off cloud saves before moving files.

Not saves, THE game… transfer the game

Not possible as Steam has it’s own protection vs Epic. One can try to link the Epic game to Steam, but not sure that will solve the issue.