BSOD on a regular basis

Start off with the system specs:

GeForce 1080TI
AMD Ryzen 7 2700X
32gb DDR4 @ 3200hz
Windows 10 64bit

Here’s the deal, and it’s pretty catastrophic, actually finding it hard to believe no one else has reported anything similar yet, that i’ve seen…

I can play this game for approximately 3 missions, maybe 4 if I do a “restart” and then it’ll BSOD me, 100% of the time. There is zero chance at me making it through that 4th mission without a crash. Nothing pops up in my logs either. If I uninstall the game completely, and then reinstall it, I can repeat this process. I have tried turning my graphics settings from “Ultra” down to “Low” and the results are the same. I can play absolutely any other game on this PC, and have, without even so much as getting a FPS decrease, but by turn 3 the 3rd or 4th mission the game will BSOD.

I have personally tested all the BBs and never had this issue. You guys definitely dropped the ball somewhere on launch.

That’s really annoying! Do you have an error message on that BSOD?

It’s usually a “critical error” but that’s it. And there is never anything in the crash logs after. I originally thought that maybe somehow it was overheating. So I checked the temp gauges. Even went as far as to physically touch the reservoir to see if the liquid was warm. Nothing.

My money is on a memory leak. But it’s just crazy to think I’m the only one it’s effecting. And if it was based off a corrupted file it SHOULD have been fixed on one of the 6 installs by now

It could be linked to the issue experienced in this thread - which, to me, sounded like a hardware issue, like you suspected initially. But none of the three users who posted this (including you) appear to have any hardware configuration in common. Also, it appears that the crashing is in a different part of the gameplay…

Have you monitored your memory usage in task manager during gameplay? I think a memory leak would show up there.

Also, you mentioned checking logs - were those only the windows logs (Event viewer, reliability monitor, memory dump) or also the unity crash log for phoenix point?

If you didn’t check the unity crash log, I think it’s in:

C:\Users*Username*\AppData\LocalLow\Snapshot Games Inc\Phoenix Point

Or possibly **\local\Unity\

Maybe there’ll be something there that could help you pinpoint what’s going on…

Yep, most likely hardware or driver issue. Game shouldn’t be able to BSOD even if it tries to.

Just went digging around in the PP folders. Not even a crash log generated, let alone documentation as to why it’s occurring.

I would originally assume it to be a driver issue or hardware issue on my end, however, I spend at least 75min in between installs playing other games on the same PC with flawless execution. With my current build there is no reason this game should even cause my computer to even blink let alone BSOD. If it were a driver issue I have to imagine the thousands of over NVIDIA customers would be outraged as well.

Today’s patch did nothing except make it crash faster, oddly enough. I made it through 1 mission. Going to try uninstalling and reinstalling Epic as a last effort before I have to go about requesting a refund at the end of the week.

I had this happen but solved my problem by removing the overclock on my GPU - Figured I’d share

Now that’s very interesting to me. My GFX comes naturally OC’d. What made you think to turn off the OC? And have you ever had this issue with any other games? The game, although nice, is far from a graphical masterpiece, it doesn’t seem to require any intense load. And I would have assumed that dropping the gfx settings would have accomplished the same thing? Also curious as to why it would take multiple map loads to activate.

Looking around via Google, it seems there are plenty of games that exhibit this behaviour towards GPU overclocks. Seemingly without rhyme or reason! Some GPUs with overclocks are fine, others not.

There doesn’t appear to be a pattern. :confused:

It must be some sort of driver/hardware/ graphics API combination issue because it makes no sense.

In short - Yes I have had this issue in several other games - I have gotten to the point to where I buy non-factory OC GPUs then I just overclock them myself until I start having issues in-game (freezing/BSOD/etc)- and i’ll just revert back to the factory original settings and that usually solves the problem

Now I could be wrong but what I think is the issues and from what I gathered online - sometimes factory overclocked GPUs are shipped unstable (they can work with some game engines and not with others) - if you do some searching online you’ll see several forum discussions about this.

My advice to remove the factory overclock - then verify the game in the Epic Launcher.

Can you post your full build? I might can figure out a little more and help pin point the issue

I have this exact same issue, same general specs but an Intel cpu. Whole computer freezes regularly. What is strange is that it did not begin until 9 hours in. Also never happened in any BB.

I didn’t see anything useful in the windows logs, will check for game crash logs. (Also doesn’t happen in any other game or application.)

1 Like

Unfortunately I don’t see any way to completely disable the stock OC from EVGA, which is who made my gfx card. I see a bunch of ways to dial it back, however, most forums state that dialing it back and turning off the OC are not the same by any stretch.

Mobo: ASUS Crosshair VII
CPU: Ryzen 7 2700x
RAM: Trident RGB DDR4-3600 8gbx4
GFX: EVGA Geforce GTX 1080 Hydro Copper
MEMORY: M.2 Samsung 970 Evo Plus, Samsung 850 Evo SSDx3

My apologizes @Jeffwee … I meant underclock when I said remove

Do you have any experience in over/under-clocking? If not I can message you a walk-through on how I do it.

But I would start with comparing the clocks of your GPU with the original OEM hardware to see the difference between your current clocks and the official Nvidia values.

Hoi, been having the same-ish issue. Popped up yesterday, cant remember the circumstance, today again when i was assaulting a nest, game stuttered when i was setting an overwatch cone and computer BSOD’ed when i opened the pause menu to throw down a save, although given the stutter im pretty sure things were just about to crash either way.

Was a PAGE_FAULT_IN_NONPAGED_AREA BSOD both times, and while my trust isnt the greatest in either my ram or HDD anymore(both facing retirement real soon), this is the first time i’ve ever had these issues, both happening while i was playing the game, my HDD seems to be working normally otherwise and windows memory check found no errors when i ran it after the second BSOD, which does rather strongly implicate the game being part of the issue.

Windows 7 Ultimate 64-bit
Intel i7-4790k
16GB DDR3 memory
MSI Z97 Gaming 7 motherboard

Do you use a ram disk like xfast ram? If you do, disable ramdisk, reboot and try again.
Helped me getting rid of the bsod’s.

I have ROG RAMDisk but it isn’t setup or enabled to the best of my knowledge.