Version Rollback

Hi Everyone.
I was wondering if you could help me.
I am a content creator on Youtube currently most of the way through a campaign with the recent Arham updates.

Even though we were warned of the changes Started campaign long before this ofcourse) to the save structure, I took steps to make sure EpicGames did not automatically update the game.

Now that the update has dropped. EpicGames are forcing me to update the game before I am able to play it.

I really need a work around, if there are any thoughts out there, I would appreciate it.

I tried turning off my internet. Didn’t work. Couldn’t access EpicGames at all.
I tried starting the game manually, no exe file, because of course there isn’t.

Please help me.

Kraise Gaming!

ah dangit…and I was enjoying your content, valygar did state there should be an exe file somewhere on your PC.

I do hope this helps

There is an .exe file where one had Epic install the game. One can launch the game with it without have the Epic launcher running.

Tried finding one without success. Will have another look.

The full name is PhoenixPointWin64.exe

Assuming you’re running Windows:
The folder AppData in the users folder is normally invisible. This should be the starting path where Epic normally store anything and also game files (except you chose something different at the install process of a game). You can either make it visible in the Explorer with the folder options or direct write this ‘AppData’ in the Explorers address bar right after your user folder:

  • In the explorer go to you user folder C.\users\your_username\ (of course change ‘your_username’ to your windwos user name ;-)) and klick in the address bar on top of the folder window and then it shows exactly this path with your user name at the end.
  • Type ‘\AppData’ direct behind that, so that it changed to something like this: C.\users\your_username\AppData and press enter.
  • Voila, your entered the AppData folder and from there you can go on to search ahead.

On my machine the Epic launcher stores some things under …\AppData\Local\EpicGamesLauncher, but I have no idea where the games are normally stored, because I always choose a different path at the installation process to have access to them at a place of my personal choice.

The AppData folder only contains the saves, crash logs, player logs, etc. One will not find the exe file there. The exe file will be in the drive/folde the user specified when installing the game. Unfortunately the Epic Launcher is not as friendly as Steam (which provides a means of directly locating the location the game is installed).

Generally, I think Epic uses a folder “Epic Games” for the installation (under the drive and folder specified by the user). One might be able to locate this folder by going to Settings in the Launcher and clicking on the Edit Vault Cache Location.

AFAIK, if you don’t change the Install folder for EGS and also not for the games then it will be installed exactly there. But I’m not absolutely sure about that, because I always chose another folder to install for both, the launcher and the games.

@CraigHazel Game sits where you have installed EPIC. Try C:/Program Files/Epic Games/Phoenix Point/ or any similar location where you normally install games or programs. There should be exe file to allow you to play not updated version of the game. Don’t try to run it through EGS because it will force update.

OK, then it seems that I’m completely wrong with my folder suggestions. Sorry if that is the case and my answer confused more that it helps. I was sure that I saw this AppData folder when I installed a game, but maybe just my memory has fooled me.

because you point to place where are the saved games and config files, not the game itself :slight_smile:

There’s no real way to know where you installed the game from the Client itself, especially if you changed the default installation folder

You can ‘maybe’ guess where it is by going to Settings->Vault Cache Location

Windoze decides to hide file name extensions, could it be that this is why you cannot find that .exe file ? You can enable file extension under “View” in the File Explorer.

You can also just search your hard drive for “PhoenixPointWin64.exe”.

This is a serious issue, though and they really need to add a consistent way to chose a version when there are breaking changes. This is not the first time they alienate a bunch of players and streamers because of this. Usually the victims don’t bother making a thread and just uninstall. From their perspective, Snapshot broke a game that they have paid for after the fact. Not everyone lives on the forums or other social media. This is quite harmful to the game.


This. 100% agree.

See here, someone preserved 1.8, contact via PM