Unable to steal research (workaroud found)

While stealing research from Synedrion I was unable to download reaserch from 2 out of 3 research stations. There was no button to download data even though I was standing on the highlited tile. I tried moving different soldier in or reloading save but it didn’t do anything.
Issue (kinda) resolved thanks to Faptor, workaround is to destroy objects behind research desks


might be a bug. Might be that the enemy destroyed the terminal.
You need 3 and there should be more. Usually atleast 4 or 5 terminals.

Shoot the glass behind the desk for the ground level research desks and shoot the table behind the top one :smiley:

I bumbled online for a few hours looking for a work around and sorta stumbled on it when, out of frustration, I grenaded the area.

Edit: By “Shoot The Glass” I mean totally destroy those two weird looking glass panels directly behind the desks. Sometimes I also had to destroy the bottom window frames also but you will need a big cannon. Make sure not to hit the research desk too hard or it will auto fail the mission.


Thank you very much :smiley: I had to destroy most of the glass around and window frames but it worked well. Love ya mate :wink:

waw, what a strange workaround, thanks for sharing it, i’ll probably never discover it personaly and ended up giving up in two occasion cause of this xD

Anytime :smiley:

Man, I was so frustrated. I spent so much time running my guys around, getting guys to abandon mission, killing my own guys, I figured maybe my scarab was bugging the mission because only 1 person could take research at a time or something so I tried killing it/making it leave until I finally went on a building reking rampage hahaha


haha yep i can imagine it’s frustrating xD

Just goes to show… when in doubt!! Blow!!.. Up!!.. Everything nalied to the ground!!..

But srsly man, never heard of a more hilarious work around! Ha!! Kudos :clap:

1 Like