Snapshot Games Launcher is not downloading


#81

I also have 301 error, multiple times.
I have an idea, i checked log file and error message, i can decode download url and i am currently downloading it using other download software, It seems worked, but problem is i only can download the *.7z.001 file, i can’t unzip it as i don’t have its ‘brothers’.
So is it possible to give us download link to other files, then we can unzip ourselves, that may help.
I can understand your concern, someone who didn’t buy the game may have the content, but you can only give us the download link other than 7z.001 which we can found it in log file.
What do you think?


#82

May not apply for you, but try running it with anti-virus shut off, as well. I’ve run into that with launchers more than a few times, where it tried to do something and AV deletes the file it just handled but doesn’t bother to tell you unless you dig through logs. Anther alternative is to look in your AVs logs and see if it’s been quarantining anything from Phoenix point.


#83

Also running into this issue with 301 errors. I’ve tried multiple times to download it now, seems like it either runs horribly slow and eventually times out, or it maintains a decent speed until its almost done, then slows to a crawl again and times out with a 301 error. I’ve followed all the above troubleshooting, nothing has changed.


#84

My download isn’t getting any errors, If I download it with or without P2P connection it gets to 50% then just disappears and starts the cycle over again, I uninstalled all of PP things and the launcher and reinstalled from scratch but still getting the half way point and then vanishing from thin air. I wish mine was at least giving me an error to report.