Phoenix Point - Year One Edition crashes after startup with steam

Hi everyone,
I have encountered the following problem:
When I first startet phoenix point year one edition via steam client the screen was flickering a lot and therefore I tried to change the graphic settings of the game in the menu.
After I changed it to window mode the flickering went away. After that I tried some other other modes and suddenly the screen went black and the game crashed.
Now the game does not start up properly any more. I even tried to verify the game integrity via steam without success and I also tried to reinstall the game.
Everytime I launch it now i see the developer logos for a short period and then i have the black screen again and my monitors have no input any more for a short period. After that I see a small popup window with unity version and after that the game has closed and i am on the desktop with steam running again.

I also tried to:

  • run the .exe as admin
  • disable steam overlay
  • launch options in steam -popupwindow
  • boarderless gaming app. when started and applyed flickerung stops but game crashes nevertheless

What can I do to get the game running?

Note: The game does not show up in nvidia expierence for setting optimization.

My Build:
OS: Win10 Pro
graphic card: 2x Gigabyte Nvidia Geforce GTX 780Ti
CPU: i7-4930K
RAM: 16 GB
Game is installaed on Drive C: 1 TB SSD Samsung 840 Evo

Thanks for the support

Since you mentioned changing various video settings, you may want to try deleting the Options.jopt file. I should be located in C:\Users\[username]\AppData\LocalLow\Snapshot Games Inc\Phoenix Point\Steam\[numbers]

Thanks for the suggestion.
I tried it and deleted the file but with the same outcome. I can not reach the main menu anymore. Is there a possibility to set the game to window mode before starting the application?

Could it be in the following part in the Options.jopt file?

    "ObjectID": 16,
    "TopLevel": false,
    "ObjectValue": {
      "#Type": 11,
      "BoxedValue": {
        "EnumName": "FullScreenWindow",
        "EnumValue": 1


Currently mine is:

“ObjectID”: 16,
“TopLevel”: false,
“ObjectValue”: {
#Type”: 11,
“BoxedValue”: {
“EnumName”: “Standard”,
“EnumValue”: 0

okay with standard I have still the same issue. could you switch to window mode and have a look at the enum value afterwards?

For me still screens are turning of and then I see the following popup window:

Can you give me your vsync values as well? ObjectID11?
ah there it is: set it to true again and it starts again with flickering. after setting window mode flickering stops.

In SLI mode?
If yes, then try it with disabling the SLI mode.
AFAIK there are some problems with this game and dual graphic cards.

yes SLI. I will try it without if I still encounter problems.
Thanks for the help!