Moonshot mission with LOTA new weapons

I post this Synedrion mission using new weapons

continuing my point about OP stuff, like LOTA weapons, Vengeance Torso, RC, Scorcher AT …

Of course you can complete it with regular weapons, as I did before, but it is supposed to be harder now due to Pandoran Evolution, but it is not


Only after watching your video at this stage of the game (and I think Legend?) have I begun to realize how joyfully aggressive and destructive I am in missions. I don’t think I’ve used that much overwatch throughout an entire campaign! Though I do end up with way more wounded and limbless soldiers than you seem to… :laughing: (That’s what the technician’s for though!)


In my Phoenix Point Legacy of the Ancients campaign I deliberately tried to fail the Moonshot mission, just to see what would happen afterwards. But the moonshot mission doesn’t seem to have a failure ending state coded in correctly, whenever I try to evacuate all my operatives or if they’re all killed, the mission just glitches out and becomes endless. I have sent an F12 bug report about this, but do you have this same issue on your end as well?

The New Jericho Command Fortress and Disciples of Anu Temple of the Exalted missions have functional and proper failure endings where if they are failed, you get a message afterwards saying that the faction leader is badly injured, the Phoenix Project is no longer seen as trustworthy, the alliance is broken with the Phoenix Project having to look elsewhere for a solution, and the faction declares war on the Phoenix Project. But the Moonshot mission seems currently impossible for it to end in failure.

Well played, man. Have you ever tried shooting through walls, and Windows at a target. Or just done it to make a fast Entry/Exit? :eyes: :clap: :+1:

I never failed this mission, sorry, but it seems like a bug

I would like those consequences, but as I reported that is not happening right now

Kamikaze Tobias West died in City Upon a Hill mission, before my squad reached him, but the mission was a success, and then Tobias was speaking like nothing happened, a bug in my opinion

I did, and it is fun because enemies don’t expect shots through the windows,
but in this case the point was to deny access to Pandorans and Sirens, preventing MC and forcing them to enter where my soldiers was awaiting with OW.
Of course Chiron in the corner always breaks some windows, but it is fine.

1 Like

Haven’t seen that Feature … erm Bug with Tobias calling Mission Completed yet. Tried replicating it 5 times so far, by reloading a save of the mission start, and hitting Restart. Then letting He Who Shall Not Be Rescued (as I called him), him gasp his dying breath as I wiped the map out. But so far, no go.

However, after failing, the Faction with Tobias & Company never grew beyond 49%. :eyes: So I guess the Failure worked for me?

That said, this has me scratching my head to near baldness. 2,047 and a half … Years to do what? :eyes: :scream:
My best, most positive guess here is, that is how long it will take to fully exhaust mining/exploring the ruins?

It’s a known bug after last hotfix , reported
Just that

1 Like

:thinking: Ahhhh … But is it a Bug, or a Feature they put in without explaining what it means? Personally speaking, they need to hire me as their Quality Assurance Tester for these Updates.
After all, I was the one that found the bugs in the Final Operating System for State Department’s WANG computers in 1999. :lobster: :laughing:


@Odee that sounds impressive

I have worked as internal QA tester for other games, and right now snapshot don’t need more testers, but who knows…

1 Like

lol @ 997,262 Tech

Odee, what’s with your resources man? Is that modded?


Same here. I’m the reason you can walk around inside the Ships in Star Trek Online. The Original Devs said it couldn’t be done. Then I showed them how to do it :smiley: Pats self on back

I could fib and say my guys were super hard working ranchers and farmers. But I tried WeMod … Which works, but takes the angst/fun out of the game. :blush:

Actually, it was done in 3 months, start to finish, for the Y2K project. Our team was very impressive indeed. I was just a small part of the end process, but did get a unique Award for it.