How the heck can I kill this one?

This enemy is buried inside the rocks!

1 Like

This is a bug, report it in game with F10 so that the devs get exactly this situation.

Maybe when you restart the mission it would not happen again, but not sure.
Otherwise reload an older save, the Autosave should be right before this mission.

Reported this ages ago, still no fix?

I can only guess that it depends on the map design. So maybe not a general solution / bug fix, but all these individual “mapholes” have to be found, so to speak. But as I said, pure guesswork …

1 Like

They have been trying to fix this issue for some time. I think they got close, but no one is handing out cigars quite yet! One can hope they get this fixed with the upcoming Oryx update.

1 Like

The only “fix” I found for it is restart the mission.

1 Like

F10 takes a long time; RESTART instant fix.

1 Like

You can also use the console, this would be even faster without doing the whole mission again.

But both are still no “instant fix”, though. Something like that is called workaround. :wink:

If the F10 report takes too long then you have maybe many savegames, the report tool will upload all of them.

If you want to help all players, then you could move all but the last save to another location and use F10. This can maybe lead to “fix” this problem forever and all.

1 Like

I F10 this problem within a couple of weeks of the add on’s launch. Still waiting for fix though.

As I said above, it could be that there are specific issues with specific maps and for that maybe no general fix possible but for every single map issue. To find them they need to know where this happens -> F10 every time this happens.

Again, only a guess from my side.