Why can't I select any missions on the map?

I don’t understand, I’m able to do a few missions, then I cant select any other missions. I’ve had to restart 5 times now. Its borderline retarded! The game says I have to scan, I do but nothing changes.

Have you sent in a bug report via F12?

Yes but nothing has came of it, its been 2 weeks

If you encounter a bug like this, please press F12 from within the game and submit a bug report, as that will send your save game and game state data to the QA team.

This is the best way to see what is happening in your game, and what if anything is causing an issue.

Keep in mind that we get a lot of reports for various different things which we have to investigate, attempt to reproduce, fix - if required and then test before releasing a patch.

We are unable to reply individually to each report.

When I press f12 it just takes me to my computer settings. Now what?

It sounds like you have something else running on your computer that is overriding the F12 functionality.

Did u take soldiers on board of aircraft ?

Yes, I’ve even tried with my second ship

Yea I’ve had the same exact problem where it won’t let me explore the mission site, and I tried it with people in both my manticore’s

Are u still having this problem? Bc I cant report a bug in game. I press f12 and nothing but my settings come up. Would u please report it.

I already reported it a few days ago but they haven’t emailed me back

One shouldn’t expect a response to F12 bug reports. While it would be nice.

Thank y’all, but u know it be nice to play a game I paid for. Maybe they should make sure the game works before they rush dlcs out.

Just to be sure. You know that not all sites provide missions?

Regardless of above answer, did you try to repair game in your Epic launcher? There is option to ‘Verify’ installation.

Looking at your screenshot, it’s possible that this site as previous completed mission. There is a bug where some completed missions do not get cleared on the Geoscape out the objectives list.