How do I get the game to run after downloading?

Hi. Sorry to ask this, but I have gotten the zip file from the download site. What do I need to do to get the game to run? I extracted the application, but then the game will not run. I think Norton antivirus or Windows is “protecting” me, but I am not sure.

Once extracted, all you should need to do is run the PhoenixPoint.exe inside the folder. This should bring up the launcher. We’ve had 2 reports of false positives from Avast antivirus causing some issues - nothing from Norton so far.

Thanks, UV. I would have thought so as well. I did click on the .exe with the Phoenix Point logo and I am unable to run the game. I get contact the app developer from further attempts to click the .exe file. I will try deleting it all and reloading again and see if that works. I appreciate your prompt reply.

It is possible that it’s an AV issue. Have you tried temporarily disabling and running the game, just to rule it out?

I have not. I will need to figure out how to do that with Norton Security. I will attempt again. Sorry that I am uneducated end user just trying to get the product to work. Thanks for bearing up with me.

It is not your fault, no need to apologise. The game should launch without issue. However, so far we have only been able to test the game on the limited number of hardware and software configurations present at the studio. It is common with early development builds to run into unexpected issues when trying to run on such a wide range of different configurations for the first time.

UV, I got it to work by disabling Norton AV to start the game up. Thanks for the suggestion. I really like the game even if the first run saw me getting my six handed back to me. Thanks, again.

1 Like

I have nothing with Norton, but when I run the game it is written “Windows protected your PC. Windows SmartScreen prevent to run unknown program”.
and I am unable to find the way to overcome it.
Could you please help me with any advice?

When starting the game there is a possibility to run it as administrator, then button “more” appeared, where you can say - launch app anyway. So this is solution works for me.