Installing backer build

Hi all, this might be a silly question, and no one else seems to need this to be answered, but here I go.
I have downloaded the backer build, and this downloads as a ZIP file.
I can extract this, and it does contact an EXE but if I run this windows does not want to run it. If I force it to it fails.
Am I supposed to do something specific with these extracted files?

You will need to be a bit more specific on “does not want to run”.

Either way, you do not need to install the build or do anything else, simply unzip it and run the .exe to start the game, that is all.

It might be that your antivirus software (which are you using) is trying to block the .exe file from being executed, it might be another issue… like I said, you need to be a bit more specific. :tophat:

This is what i did.

I did the download, it ended up into my downloads file.

Its a Zip file. Right click and do “extract file to…” and put it into your desktop

You will now have the extracted files on your desktop in a folder.

Open said file. In it you should now see the pheonix point run program. If it shows it as “pheonix point” with the little wing icon they have, your good, if its in file format, you did something wrong.

Hi there, I do get the exe. But when I run it I get the attached image

Then if I force a run I get…

Okay, that helps a lot actually – first one: your Windows AntiVirus is giving you a false-positive result due to the .exe file not being signed; this probably doesn’t mean that much to you, but the result is: you need to create a new rule for your AV software and tell it that it is okay to run this program anyways.

The second error message likely means that you do not have admin privileges with the account you are logged in to Windows.

strangely even with windows defender disabled on windows 10, i got the same thing he did in the first pic the first time i tried to run it.

id recommend throwing it on the root of C: or in the program files folder and you will probably not see the 2nd error again.

That’s likely the UAC, or User Account Control, also trying to stop you from executing an unsigned file.

Same problem. Here’s what I’ve tried:

  1. Move folder to C:\Program Files
  2. Disable Windows SmartScreen completely
  3. Run as administrator
  4. Run in windowed mode with lower res

I get the Phoenix Point Configuration screen, and when I click Play! I get a “Made with Unity” splash, but then the screen goes black… and stays that way. A few seconds to a minute later, it goes to a deeper shade of black.

Currently running for more than five minutes with no change. No sound, either. Using just under a GB of RAM, but 0% CPU usage.

Backer build 1 is a fail for me. :frowning:

Might sound weird, but have you tried simply clicking LMB a couple of times?
There might be an issue with intro video playback and this might skip past them, possibly.

So, I finally got it to work (and managed to complete the static mission w/o losing a single soldier AND killed the queen!).

Here are a few things that I did - not sure which one worked (or which combination). These are for Windows 10, if that helps:

  1. Unzip the file into the Program Files (x86) directory, instead of elsewhere.

  2. Run as administrator.

  3. Try running in full-screen, but if that doesn’t work, choose Windowed. NOTE: if you try Windowed, you must retain the focus on the window or the game will “pause” - I went about 20 minutes without realizing that all I had to do was switch back to that window and it would load.

  4. You may need to add the program to Windows Defender exclusions, and/or turn off SmartScreen (or whatever it’s called). The executable isn’t signed, so Windows will flag it.

Good luck!