Game crashes AMD Graphics drivers

Let me start by saying I already reported this to AMD, but I’m going to post here too just in case.

I recently built a computer, am using Sapphire Radeon Nitro+ Rx 5700 Xt 8GB card, and I’ve made sure everything driver wise is up to date. On my old “gaming laptop” with a much older Nvidia card, the game worked on low settings, slowly, but for most part worked.

Now on this computer, at random intervals it just crashes and reboots what I assume to be the graphics drivers; the AMD control panel stops, the screen flickers black and goes to the desktop, which is working perfectly fine, but PP is now just a black screen. Can alt-tab back and forth, but PP is just “graphic-less”.

It still technically runs, I can hear the sound and even button making noises as I hover over and can blindly order soldiers around, but screen stays black.

Any ideas? I tried lowering the settings to no avail, it seems just some strange incompatibility, as I’ve had a lot with this card tbh.

Narrowing update and more details:

So both crashes occurred on the special first-time-meeting Synderion mission.
I had previously played through both the Anu and NJ, on max settings, without any issues what so ever.
So suspecting this is the issue, I just went through a scav site (on medium though, but I don’t think it matters), also completed flawlessly.

So I’m forced to conclude that Syn-tileset is the culprit, and looking at forums it seems others have had issues with the Synderion maps too.

Bumping this, since I’ve also been getting constant black screens of death on Synderion maps. It makes the game unplayable - logged in today to see if it had been patched after taking a break since December, and the issue persists.

All drivers etc up to date.

Can we get this fixed, please? :slight_smile: