(EGS) Corrupt files were detected

Hi! I recently downloaded phoenix point in epic games and i am having this problem. Any help is appreciated

Try to verify the game files via the Epic launcher.

I verified it and the problem still persists. I tried uninstalling and installing but to no avail

The same issue is happening to me. I also have verified the files and uninstalled/reinstalled with no luck. I’m many hours in and it’s very frustrating since I just resolved the disappearing Legacy of the Ancients DLC issue.

Hi! I solved the problem already. Go to epic launcher go to library download the phoenix point content. Verify and you ar good to go

same problem here, when i start a mission i get the error msg.
for me downloading the phoenix point content and verifying it did not work.
reinstalling the game did not help.
verifying the game did not help.

Probably not the case here, but a user solved their problem by disabling their 2nd monitor.

There was an issue with the EGS version of the game that we fixed over the weekend for the most parts ((EGS) LOTA DLC no longer available + stuck on loading screen). Unfortunatelly not with 100% success and in some cases this is the follow-up problem. We are aware of it and are preparing another fix. We apologize for the problems.

If you get this error message and verifying installation does not help you can send us report by pressing F10 at the moment when the error message appears.

1 Like

Thank you, already filed a report ingame via F10 :upside_down_face: