Capture scylla - paralyza ineffective

how can I capture Scylla if my stun gun doesn’t do anything to her? does 0 damage and no paralysis

did you tried on unarmoured part? (I don’t remember if paralysis effect ignores armour but I dont think so). Also, try paralysis sniper rifle, it has a lot of piercing on.

First you need to lower her armor to less than 30 on body parts which you will approach and attack with melee.

I got rid of the armor leg that the soldier stood in, but the action box when paralyzing is always in the middle of the body scylly even when I stand at her foot. Do I have to get rid of a certain part of my body armor? and if so, what part of the body do I need to get rid of armor for paralyzing to work?

thank you very much for your help

on one side it works to remove torso but from the front it does not work. So I don’t know what to remove from the front attack?

I can’t tell you what to remove as I haven’t tested it. But I would assume that it would probably be:

  • legs and torso if you attack from the side,
  • arms, front legs, torso and head if you attack from the front,
  • abdomen, rear legs and torso if you attack from the back.

As @kane said it is better to use paralyzing sniper rifle from Synedrion. You can aim precisely, from afar and you deal nice amount of paralysis. :slight_smile:

Always used 3 assaults with dash to get up in their face with the neurazers myself… From the front worked everytime i tried it, though i think i did always try it on cannon scyllas after shooting the cannons off with a pair of snipers. Without a doubt has to be an unarmored (or armor stripped) part of it. I know i had tried surrounding one once and most guys did zero paralysis.

Neurazer has 10 damage, 40 piercing, so unless you hit a part with 50+ armor it should apply paralysis.
Going on the side, I never had a miss. I guess it was always hitting legs with 30/40 armor.