Can't save game

So, the problem is in the title - can’t save game, manual saving/quicksave, even tried console command, game stutters for a moment when I’m trying to save but literally no new save file appears in the list and old save files don’t change if i’m trying to overwrite it.
Now to “unusual” things that occured that day:

  • game switched language to Russian (was set to English) for some reason, I didnt change it (and I didnt notice any updates, didn’t do any Verifying data or anything)
  • I alt+f4 game twice, first - after another RNG bs game threw at me, second - when I started mission and was stuck at loading for 5-10 mins
    I haven’t touched gamefiles until today (when installed mod loader and console command enabler) and just moved savefiles when game created different folder after some update, so game is pretty much vanilla.

Are you saving to the cloud or to your PC? You can disable cloud saving in Epic Launcher settings. ! would try to change it. EnableCloudSaves|690x370

If you are saving to your PC saves should be here: C:\Users[USERNAME]\AppData\LocalLow\Snapshot Games Inc\Phoenix Point\EGS[ID]**

If it does not help please report it by pressing F-12 in-game.

Don’t know how cloud saving matters (game syncs only when I start and close the game)? But yes, I tried both options (with cloud sync and w/o it), didnt help. Tried to load more “earlier” save file, could save game from there and thought matter is resolved, but after completing the same last mission I couldnt save game anymore (again). Tried starting new campaign, seems I can save game there just fine, so… I dont know, something is broken in my old savefiles? Tried send in-game bug report, not sure I succeeded, got few “Request time out” messages and on last try it was uploading .zip file.

I have completely the same problem as you describe. It started with update to 1.7.2.

I have two campaigns in my saves, one starts before the Cthulhu Update which have exactly the same symptoms and the other one starts after the Cthulhu campaign which seems ok for the moment…

I also have a problem with saving games.
Most likely it’s related to one of the last updates. I’m in mid campaign (just before the Antediluvian Protocivilization mission), and never had any problem (I had about one hundred save files). All of a sudden, saving from the Geoscape became impossible; looking in the log files I see a serialization-related error message. This happens with both manual and automatic saves, new files and overwrites. I went back to my last mission and loaded a savegame, and I was able to create new saves from inside the mission, but not after its completion.
A couple of things that I tried:
-deleted about half of the existing files, on the off-chance that it’s the number that’s causing troubles
-used the ‘Verify’ option from the ‘Epic Games’ interface
-deleted all the existing game logs in folder C:\Users<myname>\AppData\LocalLow\Snapshot Games Inc\Phoenix Point
-switched graphics settings on lower levels
No joy. I’m considering uninstalling and reinstalling the game, but if ayone can help, that would be appreciated!
I’d attach one of the log files, but this editor doesn’t allow me (even if I change the extension to .jpg, because it detects it as an invalid image).
Please help!

Do you know which patch it was when you started this campaign? I’m guessing this may be happening with older patch campaigns.

if you’re asking me - dont know exactly… i got the game around march this year, so my guess i was playing it mostly march-april, then had a long break and got back to it just recently, iirc game didnt have any DLCs back then? at least I dont remember anything special, just basic game (I still havent found this DLC content yet, so can’t say for sure, probably later in the game?)
edit: it seems there was at least 1 DLC back then - cyber augmentions one, not sure about ancients, might be

Also not sure… I probably began my game around June, then left it on the backburner for a while, then continued in September for a couple of weeks before this started to manifest.
And btw, all this time I had the cloud saves disabled.

That’s probably it, then. Cthulhu patch changed a lot of things and the patch notes said that save games before that could become broken in a number of ways. Unfortunately it’s best to start a new campaign, unless it was started after the cthulhu patch that released in june or july, can’t remember exactly.

sectoid_br, thanks for your answer!
I agree, it makes some sense… though it leaves me heartbroken… :frowning_face:

1 Like

Yes it does indeed. I also came back to play again on the cthulhu patch, and had to forfeit my campaign that was already near end-game. Then the necronomicon patch came and it seemed best to start fresh again, so another mid-game campaign lost. I’ve never actually finished the game :upside_down_face:

I mean yeah in the end it’s not that big of a deal, I already started new campaign (more experienced than before, made sure I have all available DLCs turned on and yeah, doing great). Was just curious if it can be fixed with patch and hopefully that won’t happen again in future updates?

Made an account just to confirm I’m also having this issue. Started with the update that got pushed through two days ago.
I’m able to make saves IN the mission I’m in that was started before the patch, but the moment I exit to geoscape all save functionality fails. Attempting to start any kind of new mission results in the game hanging and making a sound that usually indicates an error, tho no message is displayed.

This will be the fourth restart I’ll have had to make due to bugs, crashes, save corruption. I just want to finish the game ;_;

I’m sorry, but I’m going to be less kind than you. I bought an Alpha version, not an early access. My first campaign is long-term with two sessions per week approximately, in network cooperation with a friend (thank you Parsec and yes it is very cool in this way). I can understand that big updates can create problems but NOT destroy the whole campaign. And if this is the case, it is up to them to find the solution and not to the players to rush to finish their game before the end of an invisible countdown. Especially when the only way to avoid this is to turn off the automatic update on Epic even though the game has automatically updated with this feature disabled … It is certainly not the end of the world (if I can say for this game), but it’s still not acceptable.
I sincerely hope they will fix this.

PS: thank you google translate

Saving my old campaign seems to be working again, I admit that I no longer believed in it. Thanks.

If I recall correctly. When the patch/update was released as discussed in this post about, there were warning in the release notes and before the release about not loading in-mission saves. I wonder if that was the root of the problem. But I believe that the game is very stable, butdoes contain minor bugs at the moment. I fresh start is a good idea. The experience is still being improved.

In this case, backups on mission were not the cause. Besides, it seems difficult to say that a game is very stable while admitting that a new start was needed to solve a problem. Apparently that has been resolved, that’s what matters.