Eta on the infinite geoscape bug?

the one the break your campaing , all you can do is play the same mission over an over.

I would just like to be able to play without game breaking bugs

hey not so fast guys ! slow down

No info in this matter

We looked into this issue where sometimes for some people when you finish a mission and go back to Geoscape it puts you back in time before you started the mission.

The cause appears to be something preventing further autosaves to be generated so the game goes back to the previous one.

We managed to reproduce the problem by locking auto-saves files in the file system itself.

The issue can appear when there is not enough free space on your hard drive or on the place where your cloud saves are stored. It can also happen if the autosave is somehow protected from rewriting. This can be caused by some third party programs. It could be antivirus software, Windows update or pretty much anything.

There is no way to force autosave to be overwritten in these cases. We recommend checking if you have enough free space on your drive and/or on your storage for cloud saves. We also recommend disabling third party software that might be interfering with the saves.

Possible workaround:
Make manual Geoscape save
Delete your autosave.zsav (it should be here: C:\Users[USERNAME]\AppData\LocalLow\Snapshot Games Inc\Phoenix Point[PLATFORM][ID])
Load manual Geoscape save and hopefully the next auto-save will be written without anything locking it up.

1 Like

I have plenty of space on my hard drive, for the clound save tough , I cant tell. Im on epic store.

For the third party program , I allready tried to uninstal mallware byte , it changes nothing. And i cant uninstall windows.

I allready do manual geoscape save after every mission, it doesnt help.

I bought this game 3 years ago , when it came out of early access.

I dont think im asking too much , you had a while to make it playable. Fix it asap

Epics cloud save mechanism is well known to be the source of problems with many games, maybe you could try to deactivate cloud saves in the Epic launcher.

This is what I did after I run in some weird problems with this Epic “feature” a long time ago with another game and since then I never had bugs like the one described here.

If this helps, then this bug is probably more on Epics side and SG could have a hard time to fix it from their side, if even possible.

You could also clean up your save games if you have many of them. But not sure if this would help with this specific bug.

1 Like

so I tired again after the last update . I removed cloud save from the epice store client and I deleted the autosave again and noticed the save folder was called C:\Users(myusername)\AppData\LocalLow\Snapshot Games Inc\Phoenix Point\EGS\f83b4f8072404ce4bb0dae97752fcc90 is that normal?

its there any hope I can play this game whitout game breaking bug? I mean your at DLC 4 it soudnt be a problem anymore

my pc is also not piece of crap its more then above your reccomended settings so it also shoudnt be a problem

or you could be fair and grant me a refund if you cant make your game playable

1 Like

Yes, this should be normal.

all I can do is play the same mission over and over again… after it i go back to the same point in the geoscape.

I mean you at you 4rth dlc , it should be playable and me pc exceed you recommended settings.

i tried all that you sugested and you just cant fix it…

and please dont tell me its because of a third party program none of my games on xbox sore, steam or all the other games i have on epic store ( borderland 3 , chivalery 2 , crying sun , frostpunk , metro exodus and pathaway) have that kind of problem . if all those game can use their save files without problem but phoenix point cant , im sorry but phoenix point is the problem.

since you cant fix the game, are you going to be fair and allow me a refund?

you don’t need to post same issue over and over again every few hours…

Any idea when this will be fixed?

You could file a bug report when you encounter a bug, like everyone else

No they say they have enough report.

Then please tell me what do I need to do?

Wait for their answer or for the patch. Or spam with private messages anyone from Snapshot Games staff.

When you post multiple threads about same thing you force other players to read that (forum is not only for communication with developers).

How can I talk directly to anyone from snapshot?
I didnt knew I could do that.

When you check profile of user there is option to send private message. At least it was like that some time ago. Maybe now staff has this blocked.

Go to the Phoenix Point homepage:
Scroll down and press the little Icon with the envelope to send an E-Mail or use the feedback tool that is also linked there.

Good luck.

(this forum is for anything but communication with developers :P)