Backer Build 5 Hotfix

We’re just in the process of uploading a hotfix for Backer Build 5 on Windows. This is version 0.5.48354

This patch addresses the issues with save-games, makes some lighting tweaks with a further enhancement to the aiming UI, along with some other text and UI fixes.

Mac OS version will follow very shortly.


Since we are at the text fixes, there is a type, a extra “r” at the end in one of the words in the loading screen text.
Yeah, also, paralyzed aliens still return fire and run away when panicked.

1 Like

“Exit to main menu” does not work in hotfixed game, either.

I am sorry guys, but this is worse that it was.
not only save in geoscape is not working (still), now during the mission you can create malformed save that you are unable to load :confused: (loading screen last for 10 minutes and nothing happen)

I’m passing all info back so that we can get it resolved.

1 Like

would it be helpful if I send a ‘malformed’ save file to you? (just tell me how to find them)

[drive with system]:\Users[your windows profile]\AppData\LocalLow\Snapshot Games Inc\Phoenix Point\Savegames

1 Like

Also, I’m not sure why, but the game is optimized worse than before the hotfix. It almost crashed a few times.
Mist animation is still poor, it shows the grid before fully placing the mist texture on particles. I’m not sure how you programmed particles, but keep it hidden until the texture loads.

1 Like

I’m not sure if it is this hotfix or general issue with BB5 but I have acquired Independent Assault (found him in some event) and I gave him Mercy. Then I tried to produce ammo for him by clicking Ammo+ button, and it showed up in his inventory but with “-2” count. I could produce more ammo and they were ok, but then when I have removed shotgun to general store and tried to remove ammo it went to store to set counter to “-1” and then to “0”. When I have changed screen to training and then went back to inventory Mercy and all ammo were gone! They disappeared. I suppose this is some issue with saving inventory.

EDIT: Oh god… tried to reproduce it and after loading previous save it looks like it have corrupted all my savegames from this gameplay… No shotgun which I have created many hours ago and shotgun ammo I have at -2 counter. And it counts toward global storage capacity. I have 82 items now and with this negative shotgun ammo it shows as 80/200.

EDIT2: lol I have loaded the most old save I have and it looks like it is correct so, only few saves are corrupted - to be more specific those from today.

Corrupt saves here too, sent F12 report already.

Not sure if anyone mentioned but there is a bug where soldiers in roster randomly change appearance and equipment and become copies of other soldiers. Not the abilities or class, just the equipment and appearance. The old equipment is lost. It has happened with Anu berseker changing appearance and equipment to become identical with assault class survivor with beard. And with assault class phoenix changing equipment to become identical with heavy phoenix class in roster. Same loadouts.

hmm probably another problem how game save all the info. It probably lost info about berserker and assault and gave them what other soldierd had.