Why can't I recruit?

Recently came back to this game after a very long hiatus. Noticed that you can recruit from the Personnel tab now, cool! However, I’m unable to recruit anyone! I am sitting on just over 570 Food, recruit only costs 300, but on what I assume is the ‘recruit now’ button, the number 300 is red and no matter how much I click it I can’t recruit anyone! What am I doing wrong here?

Are you certain that you have enough barracks space to recruit?

Unless you need to immediately build more LQs after you start the game, yes. I only have the 4 starting recruits.

I even tried starting a fresh new game, turning off all mods, and still couldn’t recruit. I can press the button all day long but it does nothing.

There is also requirement that base to which you want to recruit should have operational Lift. Maybe you don’t have it or if it is already build then is turned off? Or maybe you need to select base on recruitment screen?

As well one needs enough living space for new recruits.

1 Like

I mean…I get that you’re trying to help, but did you even bother reading the rest of the thread? I answered that literally in my second post, just 2 above yours.

I will reiterate:

I have started a new, unmodded game.
The only soldiers I have are the 4 you start with. I.E. my barracks is not full.
I have enough food to recruit.
I have the base selected in the recruit window (it does that by default, btw)
The recruit button shows the number 300 for food in red, not sure why

The only thing I haven’t checked is the access lift - is that not in your base by default? I’ll check that when I get home. If that’s the case, it would be nice if something told you that ingame - unable to recruit, please build an access lift! The only building I’ve made so far is food production. I’ll get back to this thread as soon as I check.

I appreciate you guys’ help greatly, thank you. It’s nice to see so many people actually respond to threads here, unlike on the Steam discussion boards…

1 Like

If one has open spots in the aircraft, one should be able to recruit from havens. But I think the access lift is required for recruits via personnel tab.

Lol. He is talking about it specifically.

Access lift is there. Can’t turn off. Starts in the game by default. Still can’t recruit.

Again, once more, iterated, NEW GAME. Nothing modded. Only 5 soldiers. Plenty of room in Manticore, barracks. Plenty of food.

There we go. I see what is going on.
Despite everything that the screen might be seeming to tell you- You did not in fact select a base to deploy the soldier to.

See there where it says “PHOENIX BASE NAME” under the soldier’s name? It’s supposed to say the name of the bse where she’s going to be deployed to. Either the default-selection (the first base in the list) suffered a failure or there isn’t one. I’ve verified and in my game it defaults to the first base in the list but, right now, I got eight bases so I can’t tell if having more than one solves that problem.

Try clicking on the icon with the Phoenix Point icon and a 1 under it (not the nameplate where it’s written Phoenix Point, that shoes the information of the base you have selected. The list of icons under it is what is used to select a base).

I’ve already tried that. I’ve clicked damned near every pixel of that icon. It makes noise like I’m clicking it, but the base name never changes.

Ok. I just completely uninstalled the game, scrubbed every file I could find. Reinstalled. No mods installed. Recruit screen looks different now:

Which leads me to believe that one of my mods is causing it, even when the mods are not active. Going to have to dig. Thankfully I only have about 6 mods.

I figured it out. This line of code:

    "guid": "93d6e726-b18c-bef4-78cc-d824c1a8b124",
    "field": "PersonalAbilitiesCount",
    "value": 3,
    "comment": "Bonus - PersonalAbilities"

Turns out, setting this value to anything higher than 3 (which is how many it shows on the recruit page) will cause it to bug out. Rather unfortunate, since I have it set to 7 in my game. Guess I’ll stick to recruiting the old way, it’s not worth disabling that mod just for the convenience of recruiting from my base.