Trying to load base defense, the game hangs: tried restarting and this reproduces

trying to load base defense, the game hangs: tried restarting and this reproduces

I reported it with F12 too.

Do I have any insight into reported bugs? this is 2nd time such a game breaking bug ruins a play through late in the game :frowning: …seems like im destined not to play this to the end haha

Have you tried to load the autosave?
It should be right before the mission but outside of it so the mission can maybe initialize from scratch. The base defense should start automatic but I assume it is (technically) different to a restart from in the mission itself.

the autosave is what I used.

now I went back a few games, it worked for 2 missions, now it is stuck again loading a different mission

How old are these saves?
Unfortunately old saves are often broken when there were some updates in between.

An actual workaround would be to deactivate automatic updates in the Epic launcher when you’re in the middle of a campaign and want to finish it. But that doesn’t help you actually, sadly.

12 hours. no update between - only autosaves. but from that autosave aon I cant manually save anymore either

every load and/or save fails going forward on the playthrough now. im not going back weeks

Sorry, then I have no idea left, maybe there is something wrong in your whole campaign data that is also saved every time. But to be honest, I more guessing than that I could really help.

1 Like

I’ve had this happen, but rarely. Sometimes something corrupts the files and I have to abandon the campaign. It’s always on a mission load.