Spoiler! Project Nemesis doesn't unlock

Dear Phoenix Point community,

I went for the New Jericho approach to the pandoran problem. Trough research I know I have to destroy the Yuggothian Receptacle. But after the previous NJ research projects NJ Research the Project Nemesis doesn’t unlock.
This reddit post (https://www.reddit.com/r/PhoenixPoint/comments/ea8ae0/massive_spoiler_data_dump_of_all_the_research/) says that in the data of the game the Advanced Missile Technology and the Centralized AI are required. As in the picture stated I have those researches already done.



I qoute myself from the other thread:

You can also look here on a Techtree: Tech tree out there?
As I said above, after the Command Fortress research NJ buils this in one of their heavens, that will take some time, and then you get the mission “City Upon A Hill” to defend it.

thank you very much for your reply. I would say I will answer in this thread to go on, instead of writing in both. Sorry for even opening up an extra bug thread, I googled a lot and didn’t found much. Now I know it’s because I looked for the wrong thing. Thank you for this information. Thats the missing puzzle. The funny thing is, as in the research stated, the fortress was build and that even a really long time ago. It was never attacked.
I’m pretty surprised about the defend mission because I saved after finishing the AI research and just let the time run down till something happens, but nothing occurs, and I tried that several times. I will now know what to look for and try to let the defend occur.

Hmmm … the research stated only that is was researched but not build. The build of the fortress should starting after the research somewhere in a NJ heaven and takes quite some time and after it is finished there should be this special mission (not a normal heaven attack).

Edit: maybe you run in a buggy deadlock, but that never happens to me. I finished it 6 or 7 times and almost at the end with all possible faction special endmissions so i can choose which i want. NJ endmission was almost no problem but with Anu there was a bug after the last patch that was fixed a few days ago. Maybe there is another one?

nope the fortress was build and that a long time ago. I was a little bit confused with the siren and scylla capture because I thought it wouldn’t be needed for the NJ ending. So the game is far progressed and all research is now done but the attack doesn’t happen yet. Is the fortress attacked immediately after finishing the building or is there are trigger?

As far as I remember, this special mission came immediately after the fortress was completed.

The only research that could possibly still be important is the “Psychic Influences”. Afterwards there is a reaction from all factions, maybe there is still a link. I also always had it done before the final research of the factions.

… maybe I’m wrong, it could also be the “Pandoran Telephatic Nodule” that triggers faction reactions, also available after Siren Vivisection. Did you have this one?


I actually played to the same point before with instead a captrued virus siren with a captured psychic siren. No difference. The only thing could be that you have to catch both and need both researches for the mission to trigger but I doubt that somehow. But I will try to catch one.

As the tech tree stated you need for the “Centralized AI” the “Signal Disruption Tech” and therefore the “Pandoran Telepathic Nodule” and before that the Siren Vivisection. So yeah surly have those researches.

Ok I found the problem and it’s a bug. And it’s a really nasty and unlucky one. As I looked into my saves the fortress was built really early as I remembered. The same moment the fortress is finished I had a phoenix base defense. After the base defense the prompt for “City upon a Hill” isn’t showing up. So the quest just never triggerd. So I think I have to replay from the moment the fortress is finished. Good for me that I make so many saves or I wouldn’t know what went wrong. But thats super frustrating all my progress is worth nothing only because a simple prompt that triggers a necessary quest wasn’t showing up.

Dear Snapshot Games is it possible to fix this?

Make a F12 ingame report where you have the fortress but not the mission. I think this is the best way to report that to the devs.

I did so right now. I hope it worked. I had to try it twice. The first time I didn’t receive a completion notification.
Sorry Snapchot Games if I double posted.