PhoenixPoint_Data folder

Game won’t run and I get error message:

“There should be ‘PhoenixPoint_Data’ folder next to the executable”

Downloaded the zip file.

Extracted to a new folder and got this error message.

Tried extracting again to a different folder and got same error message.

Tried extracting again with 7-zip instead of Windows and got same error message.

Before extracting the zip, try right clicking it and go to Properties. There should be an Unblock button, press it and then extract the contents.

Thanks. I clicked the Unblock checkbox in Security tab and tried again twice. Still get the same error message unfortunately.

Have you tried “Run as Administrator”?

Yes, I have. Same error message.

Disabling antivirus? There were some reports from ppl about overzealous AV deleting parts of the download before they even had a chance to run it, so who knows…

I downloaded file again and it seems to work. A file must have not downloaded properly the first time (size 2,515,344KB) versus the second time (2,516,028KB).

Thanks for the help.

1 Like