Patch 0.3.32564


#21

thank you for clarifying this!


#22

Nice work guys :+1:

5 more hours until shift finishes! and counting.


#23

I have some problems with this update: I tried downloading it a couple of times, but the launcher just closed itself after the download (during the installation). And when I open it again started from the beginning. I launched it as an administrator, and it stopped at “applying patch 97%” for 5-10 minutes. I tried pausing, unpausing it, and then a window title “Xsolla Launcher stopped working” and then closed itself.

Edit: tried another couple of times: now the download doesn’t even begin if I don’t run it as administrator (speed at zero), and when I do so it stops again at “Applying patch 97%” and then closes itself after 1-2 seconds.

Do I have to re-install everything from scratch?


#24

Exactly the same issue.


#25

Did you run the launcher as administrator? That helped me with the launcher closing .


#26

So apparently there is no launcher on OSX, do I just re-download the whole game from Xsolla?


#27

The new version for Mac OS may not have been uploaded on Xsolla’s end. Still waiting for confirmation.


#28

I appreciated your kindness in trying to help me, but that was the first thing I tried.


#29

Ok, I am having to reinstall because the update got stuck in a loop? I’d update, launcher would close, I’d restart, it would download and install the update again. So, I uninstalled and am reinstalling


#30

While its at 97% its working on the disc. let it go it will finish!


#31

Not sure of it, since only the first time it stopped. After that it would close itself when it got to 97%.
I’m re-installing the launcher from scratch anyway. I’ve already unistalled both the game and the launcher.
I uninstalled the game from the Launcher and tried to install it again yesterday evening. The launcher gave me an error because it needed an empty folder for the installation. So I deleted everything in the game folder. I decided to unintall even the launcher because of a few error I had while trying to installing the game after that.


#32

For me it was the same it stopped at 97%, and afterwards the launcher closes when reach 97%. So I uninstalled and reinstalled the game and I think it is ok now


#33

This is from before the patch, but I always get an error about not finding a specific. Dll when launching, related to the crash reporter. Game still runs fine, though.


#34

In the end I managed to download it back, that launcher is really random. And I found my old saves still available, which is something I didn’t expect.


#35

Ok, re-installed the game, got the latest updates, now it maxes out my video card (99%) and hangs at the “loading” screen but refuses to say “not responding” . I may try to restart from scratch


#36

My patch is also getting stuck in the loop, any information i could provide to help diagnose this issue?


#37

Same hang at 97%


#38

It is crashing or just looks like it is doing nothing? If latter then just wait patiently. It takes some time at those 97%.


#39

Yeah, mine hung at 97%. I left it up and did other stuff, when I came back, it had finished.


#40

Standard “Windows progress bar” feature.