Mouse won't work in menu

Apologies if this has been answered earlier (I did try and search).

Using the EPIC launcher for BB4. The game loads up, but I can’t select any of the main menu options with my mouse or keyboard.


p.s. I’ve tried running in windows mode, I’ve tried rebooting, I’ve run the verification, I’ve tried other resolutions.


Do you have a gamepad/joystick connected to the machine?

No gamepad/ joystick.


If I try and edit any of the inputs in the settings… it either locks (or doesn’t accept any key/mouse clicks)on the Input Configuration. Have to crash out of application to restart it.

Any thoughts on this @gamingmechanoid ?

I appreciate the follow up. p.s. I played BB3 earlier in the week with no problems. I then installed BB4 on Epic - and that’s when the issue appeared. (if that helps).

I’ll try uninstalling BB3 but I can’t see why that would be related.

I have a feeling we’ve had a user with this issue before. That’s why I’ve tagged in @gamingmechanoid to assist. He’s our head of QA

Hey Haeldin,

Sorry to hear you’re having troubles with this. Can you please attempt to report this using the ingame reporting tool (F12 on the keyboard). If the issue is preventing you from entering anything in the report tool, then can you please go to this location in your PC and upload the output.log file?

c:\Users<username>\AppData\LocalLow\Snapshot Games Inc\Phoenix Point

The log can tell us if there’s something that’s interfering and causing this issue. I’ve talked with a programmer and he believes it might be something hardware related causing a problem with Unity’s updated launcher. We used an older version of Unity for Backer Build 3 and that’s why you’re not encountering the issue there.

1 Like

Hi, can’t seem to upload a log file. Thoughts?

Send it over via email to

Do you have any perhipwveals like gamepads or steering wheels?

No. At one point (a long time ago) I used a controller for a VR unit - but that hasn’t been connected for over 18 months (happy to uninstall anything though).

I also downloaded Unity at some point for some Udemy training… again, unsure if this is relevant.

Log has been emailed now.

1 Like

@Haeldin are you maybe using secondary monitor via HDMI?
Because some had problems with graphics card…

A single monitor running off a PC. Thanks for the suggestion though.

mouse issues in menus is that sense last patch could it be related too issue we are having.