Update tonight to BB5? Broke game for me

I was playing last night with new BB5… love the direction!

Tonight I log on EPIC and automatically downloading an update (though update was around 6 gig?)…can we fix not having to download the whole game on an update?

Anyways my bugs:

  1. When I click on icon for soldier standby, cursor disappears and I have to slowly move cursor towards standby button and hope to see the button light up so I can click it.

  2. the same thing is going on with overwatch, it will not allow me to point the overwatch angle, and cursor disappears again here.

  3. Attempt to retrieve items from crate in mission, same thing as above, cursor disappears… either I did not have finesse to judge where cursor was, or it just will not let me drag item from crate to soldier inventory.

  4. on hitting ESC for main menu/Exit to desktop, the cursor again disappeared…had to finess to push exit to desktop.

I kind of turned the game off at this point.
My system config is:

GPU: GeForce 2080 TI, 436.15 Driver
Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: Asus X299 Deluxe
BIOS: 1902 (type: UEFI)
Processor: Intel® Core™ i9-7920X CPU @ 2.90GHz (24 CPUs), ~2.9GHz
Memory: 65536MB RAM
Available OS Memory: 65202MB RAM
Page File: 8273MB used, 66656MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: Unknown
DxDiag Version: 10.00.18362.0267 64bit Unicode

DxDiag Notes

  Display Tab 1: No problems found.
  Display Tab 2: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Sound Tab 4: No problems found.
    Sound Tab 5: No problems found.
    Sound Tab 6: No problems found.
    Sound Tab 7: No problems found.
      Input Tab: No problems found.

Use F12 and report the problem…

1 Like

Are there otherways to skin a cat?

BB5 broke the game for me too.

When trying to run it all I get is a white screen and a pretty cursor and it just sits there.
Tried a restart, tried a re-install…nothing worked
Windows 10 with 12Gb
GeoForce 940MX with 2Gb dedicated
All drivers up to date on an Acer

Not much point in trying to press F12 if the game won’t even start I guess

1 Like

After loading game again tonight after work, all the reported errors are gone… I can now see cursor, in all actions…not sure why it did that. Please delete post

Same except black screen…

Crash handler is running in background but doesn’t show up

Same for me

Cant find a fix

It currently takes several minutes for the game to load.

Does the crash handler always run on start up as Well

It indeed did load after about 5 mins …seems excessive but I can play…YAY!

It certainly shouldn’t be like that in the finished game. It’s some bug or optimisation issue. Doesn’t seem to affect everyone, weirdly. Our QA team is aware of it.

Maybe not everyone report it back? :slight_smile: Some have fast drives and CPUs so maybe they don’t notice that long loading process at the beginning. Or maybe your Telemetry is interfering with some of the Windows processes?

Well, it only takes about 20-25 seconds to load on my machine. I’ve also spoken to other people who don’t have the loading time issues. Don’t get the wrong, I’m not trying to say that it isn’t a widespread issue - I’m just saying that it isn’t affecting 100% of users.

Ok. I must wait like 1 minute and 30 seconds to see “Continue” button in main menu since i click “Play” in games launcher.