Steam Controller/Epic Launcher update

Hi there.

Purchased the game around 5/12. Playing with a standard Win10 laptop plugged into a Sony 4K TV. Launching Epic Game Launcher through Steam to get the Steam Controller to play a bit more nicely. Could play the game fine if not ideally by mimicing a mouse i.e. couldn’t tab through squad members but could select them by clicking (via the standard steam controller right shoulder button). In the options menu, Use Controller was selected but FYI I was getting the mouse pointer, not the circular controller pointer and as I say, the steam controller was mapping to standard desktop input (RSB to Select), not the controller input (X to Select).

Boot up today (11/12) with the same process - Steam is fine but then the controller locks the minute that EGL starts - only way to get the mouse back is to remove the controller. I then did some jiggery-pokery starting things in various orders and plugging the controller in at various times - I was able to get into the game and have it apparently recognise the controller as suddenly the mouse pointer changed to the circular version and e.g. X Selects. However, going into the game, the left stick is mapped to moving the cursor (a task for which it’s wholly inappropriate - there’s no fine level of control so almost impossible to rest the pointer over whatever you want to click on) and e.g. the mouse pad pans the globe in geoscape.

Long and short:

  • could we get an option to swap the mouse sticks? Obviously even more controller configuration options would be appreciated.
  • could you have a word with Epic and find out why they are disabling the controller upon EGL startup? I can’t imagine why they would want to affect a direct competitor’s product :wink:

FYI I also tried GLosC but this threw an error each time EGL fired up (irrespective of whether through Steam or a GLosC shortcut) and I could never get it to work.