Load bug, freezing enemies and some abilitites

Hi Team,

I’m not sure of someone have the same issue, I’ve been looking but haven’t read someone having the same issue.

The first time I realize about this bug, was during the mission “An unexpected emergency”, I was fighting a couble of Arthrons and this new big monster, but I screw up the turn, so I reloaded the turn to try something different, and then something weird happend, first, non of my soldiers coun’t use his overwatch, it said “Cannot be used again this turn”, having no other option because of this bug, I move my team arround, and I prepred for the worst, then something I couln’t belive happend, no enemies moves, like if they just skip their turn, I kill them and finish the mission then I keeped playing thinking was like a glich or some sort of good luck.

But this bug start presenting on each fight, enemies getting frozen, skiping their turn, abilities that can’t be actived, or in case of Dash could only be activeted once, like if I was already used it that turn, but I save my games just at the start of the turn.

So I started to make some test, I created a new hole game, but the bug was still present, find that not all enemies get frozen, mostly were enemies that were already alerted the turn I saved the game, also reinforcement are not frozen, they don’t do much any ways.

This freez only last one turn, the next turn they return to the normaly, of course if I save-reload a new turn, they get frozen again, I was able to keep a triton in the same place for like 3 turns doing this.

I already tried different things:

  • Reinstalled the game
  • Turn off the steam cloud
  • Disable all dlc
  • Erease all save files and start a new game
    But neither of this worked so far

Platform: Steam
Game version: Hastur 1.20.1 Steam
CPU: Ryzen 5800H
GPU: RTX 3060
Windows version: 10

I’m really upset with this bug, I hate abusing bugs, in the mean while I’ll try an Iron man run, I hope you guys could enable an achivement for that, because it will be painful, or maybe fix it, I would like to share the save file but not sure how to share them.

1 Like

I have the same problem. I want to play through the challenge this game offers without having to restart the mission if one of my soldiers dies, but often when I reload a save the enemies do nothing on the following turn. If abused by saving and reloading at the end of every turn the game becomes even easier than when I roll an Assault/Berserker with Strongman since most of the enemies just do nothing. It even breaks the final boss. The fact that the developers are ceasing future updates with a bug like this in the game is very disappointing. I hope they at least put out a post-final update that fixes the problem, or that someone on the steam workshop will iron out this gamebreaking bug.

This has been reported multiple times.
Loading a save at the end of the turn means that the enemy has no plans to execute from the players actions, as the plans are not saved anywhere… so to have a clean guilt free mind, you just need to load a save from the start of the turn, OR use the “restart mission” in the load options.
The ability thing comes from some abilities been usable only x amounts per turn, usually 1…
BUT the Overwatch is not one of those. So you likely just moved too far. As the total movement allowance is divided per action point(of which there are 4). Though it could get modified by armor, when loaded… but that doesn’t count for the non moving soldier.

I would like to clarify that the bug still occurs for me even if the save is from the start of the turn and my soldiers take actions.

This is old bug, never fixed, and it is occuring when you save-load a mission. I almost never create savegame files during mission, or even if, then it is start of the combat - never in the middle. This bug fortunately is more on the player side than AI side. :wink: