Game Forgets that Left Mouse Clicks can Select Move, Area Scan, Base Info, and Start Missions in Geoscape

I have a problem where Phoenix Point will stop recognizing left mouse clicks to move to sites, enter them, or start area scans. It will work fine for hours, but at some point (usually when the faction fighting has wiped out a few settlements) the game will stop recognizing left mouse clicks for those purposes. I have reported this via F12. I cannot find an alternate means of entering missions/locations, but right clicking can move my aircraft, and selecting the Area Scan button itself will work.

If there is any workaround that I have overlooked, I would appreciate knowing what they are. As it stands, after 10+ hours the game will stop accepting LMB clicks for those functions, but the LMB will still work for everything else.

I am using a Razer Naga 2014 Left Hand Edition. I never had this problem in Backer Builds 3-5. I have verified files, closed the program, and restarted without success. This has happened on both of my game attempts. I am cheating in the game, but even on legit plays, it still happens.

Any help is appreciated.


Try turning off any Naga control software. Just let windows run it as normal and see if it works. Mouse + keyboard control soft sometimes interferes with stuff in weird ways

I did try that. I closed the game client, killed Synapse, restarted Phoenix Point, and clicked continue. No change. The LMB still cannot actuate on any command on a Geoscape location.

I noticed the same behavior as you when I get a new faction ship, like the tiamat, as long as I get a new faction ship, the LMB on the geoscape does nothing. And there seems to be a lot of things being selected by the sound when I try to select the new type of ship.

I think I isolated a way to reproduce this bug. It has to do with faction rep being high for 2 or more factions at the same time.

I picked the game back up to try the new DLC, opted to play normally by siding only with one faction, and never saw this bug while I completed the game for the first time.

Assuming the bug was fixed, I started a new game without the DLC and played normally, which means trying to get all factions up to 50-51% rep. Once I had Anu and Synedrion both over 50% rep and had raised New Jericho to the mid 20s, the bug reappeared.

Guessing I have to try selectively raising and lowering rep one faction at a time next.

Upon further play with a vanilla game, and yes, still cheating, the bug came back. At the time I was high with one faction, mid with another, and at war with the last one. Perhaps the fix is simply in the Titanium DLC. :frowning:

The DLC itself doesn’t include any bug fixes. All bug fixes and balance changes are in core game patches.

btw, from now on patches will be split for base game and for base game+dlcs?

Or one patch will address issues in base game content and also in DLC content, even if player doesn’t have DLC?

Thank you, Unstable Voltage. I don’t know why playing with the DLC had the game work properly, but playing without it hasn’t ever. That is to say the one time that the bug didn’t happen was the one time I played with the DLC.

On the desktop I use the Razer Naga 2014 Left Hand Edition mouse with the Razer software ”switching” the buttons. Windows 10 64 is set to switch buttons, and I have the same issue when playing the game on my Surface Book 2. Windows switches the buttons and is account synched, the Naga mouse switches the buttons, and the Razer software switches the buttons again.

I have tried disabling Windows’ switching, disabling the Razer software, using a ”normal” mouse, and my laptop’s track pad in every combination without luck. Even tried the touch screen for good measure.


For me tabbing back and forth to the different aircraft will return the move/scan/etc. options.

mcarver2000, that post gave me hope. I just fired up the client, loaded my Dave from January 26th (DLC off) and tried your suggestion. I did not have any luck with it. Drat.

I just beat a new game with the Titanium DLC off, and only had one issue. The living weapons and armor DLC never activated. I never once experienced the mouse bug in this game, and I was allied with both Synedrion and Anu and raiding New Jericho. Weird. Either the bug is fixed, or I just got lucky. I’m not complaining, this last game was great.