First play throughs - bugs - v1.0.57630

This is running latest (used verify) version from Epic, includes Blood and Titanium DLC - version 1.0.57630 reported.

  1. PP fails to play any cutscenes. I get this error constantly in Unity’s output_log.txt (filenames vary): -
    WindowsVideoMedia error 0x80004005 while reading archive:/CAB-5ebd93ab2ec113c972ace9d9a6abd10e/CAB-5ebd93ab2ec113c972ace9d9a6abd10e.resource
    Context: IMFSourceReader::WaitForSample
    Error details:
    Track types:
    Unreadable Track

I can just press ESC to skip on, thankfully. I read that certain versions of the 2019 Unity engine produce this error. Please note that I do run a lot of Unity games and generally have no issues.

  1. Chirons that fire worms, when they fall onto concrete benches, certain flower pots, certain boxes and other half-height structures will vanish underneath them. They are unable to move, and the structures then need to be broken to kill them.

  2. Experience for “Evacuate all Phoenix Operatives” on Lair missions is always zero for some reason.

  3. In the manufacturing screen, underneath vehicles, I think its when you hit storage limits, “NEEDS TEXT” is printed.

  4. The “noise detection” waveform stays on visual there when a retreating enemy dies with bleed-out. Should be replaced with the corpse if you reconnoitre the area.

  5. Crates seem to have the “noise detection” waveform in missions. Unless it’s a crate full of angry bees or feisty weasels, I can’t imagine why.

  6. Synderion buildings overhang. Cool, but an Aspidia HWP managed to paralyze a troop unit sat two floors above it whilst sat at ground level.

  7. Athrons, when paralyzed (30/16), move when subjected to panic, and have to be re-paralyzed. Edit: Seems to hapen to Sirens as well. Might even be all units.

  8. A Sycllia has charged out of bounds and vanished. Twice. Not that I’d blame it, it was getting its arse kicked. I am guessing they retreat?

  9. Exploding spider drones that successfully exploded are listed on the summary screen. They are dead because they did their job :slight_smile:

  10. Unleashing a hail of gauss MG death is fun…except when it meets indestructible scenery…like an Anu village bookshelf. Books FTW!

  11. Base defended! Yay! Items found: None, ever. Boo. Honestly, I have more empty loot sections than I can count.

  12. After the action camera zooms to a Scylla, the view does not reset to ground level if the next enemy unit is on the ground, usually so you usually end up staring at a building.

  13. I have a late game save where it seems destroyed havens persist on the objectives board as a defence target if I send a ship there, and it arrives just a fraction before it gets destroyed. I have 3 such entries. If sufficient in number, it will push new current objectives off the screen.

  14. Tips screen reads click “Steal research”, but what you actually do is click “raid” on a research lab.

  15. I got input freeze on a technician - the UI froze on “deploying turret” with not enough APs after performing the following actions (did not have the throw turret perk)

  • retreive a turret
  • moving some squares leaving 1AP
  • go into inventory and transferring the picked up turret to an active slot
  • Clicking greyed out deploy turret icon.
    UI froze with the deployment tooltip. Couldn’t click, press escape, switch soldiers, end turn. Could pan and zoom the tactical view though. Had to kill the game, which was a tad annoying, as it was the last mission.

thought I would add verfication to some of your list:

  1. never got this. try resetting your video codecs.
  2. confirmed. happens with poison/acid worms and spider drones too.
  3. never had a zero experience mission.
  4. I think it’s just a list tracking thing. any list under research or manufacturing that gets long enough, the late entries will have “NEEDS TEXT” instead of an actual description. probably an optimization thing so the game doesn’t track everything in the lists all the time.
  5. confirmed. agreed.
  6. confirmed. also? I’m betting weasels.
  7. seems to be a general problem with targeting and buildings; sometimes it says I can shoot stuff I really shouldn’t be able to.
  8. evidently a well known and oft reported bug still not fixed yet.
  9. seems a reasonable guess. if you are right, then you should still see a citadel nearby when you get back to the geoscape.
  10. not a bug, but yeah.
  11. not every piece of scenery is destructible. nor should it be. so… not a bug.
  12. on base defense, you only find new items you physically pick up from dead pandas dropping them. not a bug.
  13. confirmed.
  14. My last playthrough was focused on never letting a Haven get destroyed so…
  15. semantics are tough.
  16. have not seen this.
1 Like

–1. Codecs, and WMP are installed. Trying to extract the FSB5 to find out if it plays “Normally”.

–3. You just zero exp for squad evac - the rest of the exp rewards appear normally. From the patch notes, probably when lairs were changed to manual evac required.

–10. Listing non-combat units? I don’t completely agree that it isn’t a bug. What is the intention?

–11. Do not completely agree. Although some things aren’t destructibe by “normal” gun fire, it should be possible to shred a wooden bookshelf with gauss minigun fire.

–12. Typically, retreived items get stripped from inventory. The exit screen is empty, and I get no rewards.

–16. Technicians have weird UI bugs when retrieving/deploying turrets. You can retrieve a turret, move it turret to an action slot, exit inv, then switch to the turret slot, but get no deploy icon. Switching to something else and back to turret again seems to fix. I don’t know what the intention with technicians is, but mine tend to be decked out with deployables.

Fixed the movie playback. Some weirdness with Windows Media Foundation.
Repair - not what I wanted, but it works.

I was having the same problem as mentioned in point #1: No cut scenes, black screen, WindowsMediaVideo Error. I tried a lot of things, bot nu luck. At the end, I requested a steam refund :frowning:

What do you mean by:
“Some weirdness with Windows Media Foundation.
Repair - not what I wanted, but it works”

What was the exact solution?

Thanks & Regards,


Old thread, but ok :slight_smile:

I run Linux. If you don’t, then YMWV.

The TL;DR is that old Windows Media Foundation had/has issues for high core CPUs. I have a Ryzen 3900, and I’m definitely not turning Hypertheading off. Yeah I know, #firstworldproblems :slight_smile:

I had to mess around reinstalling windows MF inside the Wine Prefix, and run the game with “taskset -c 1-12 %command%” - in effect locking the game to the first 12 cores - to get the videos to display.

Older Windows installs might suffer from this as well - it’s just a repair/update Media Foundation in those cases.

Yay, thanks for the reply! I’m using latest Win10 on a Ryzen 3700X, and also tried to restrict the process to a limited number of cpu cores to the process - without any effect:

WindowsVideoMedia error 0x887a0005 while reading archive:/CAB-5ebd93ab2ec113c972ace9d9a6abd10e/CAB-5ebd93ab2ec113c972ace9d9a6abd10e.resource
Context: IMFSourceReader::WaitForSample in StepAllStreams
Track types:
Unreadable Track

Too bad. But again - thank you very much for your feedback!

Best Regards,

When near death enemies have tendecy to “escape the map” if not killed fast enough. Any enemy.

Happens often if zooming enemies realatively close by. Unity engine, my guess.

There are two attacks on research facilities: raid,where you destroy it and get the materials
and steal research, where you steal one research. Not well explained.

Turret use is a bit buggy, but great when it works.