Cthulhu hotfix killed my campaign: post-mission crash

The Cthulhu hotfix sorted out my cloned independent soldiers, while also renaming two of them to the same name. Unfortunately, it also gives me a 100% reproducible crash with a frozen Geoscape with no UI overlay after winning a haven defence mission. I fear my saved game has been corrupted.

I’ve reported the crashes using the F12 tool.

This is the 3rd time I’m looking at having to restart a campaign, which is making me question why I backed the game. If people run into stuff like this after the Steam release, Pheonix Point will be review bombed and I will probably join them :frowning:

Review bombing is a pretty despicable practice. Legit criticism is one thing, review bombing to review bomb out of malice is quite immature.

We now live in an era of gaming as a service, where a game can continue to improve, expand and evolve over time. Getting frustrated over things like this in this day and age is fool’s folly since things can be fixed as long as the devs continue to support the game and the community remains committed. I could understand 20-30 years ago when we were still in the era of physical media and were stuck with a static product for some time until a patch was released. That age is gone, I argue for the better.

While not all games experience save wipes with updates, giving the sweeping changes in response to our feedback, this is to be expected. It is also NOT unusual; I remember that with Battletech from Hairbrain it was recommended to start a fresh campaign with each DLC released and major patch to get the full expanded content experience. In some cases saves were broken, requiring restart. XCOM 1 & 2 if you added mods or DLC with sweeping changes also recommended fresh starts. This is not something unique to Phoenix Point.

I get your frustration with the restart, but it isn’t the end of the world… and guess what, you may encounter more instances in the future when, through inclusion of new content or sweeping changes (again in response to our feedback), the game evolves further.

I’ll double dip and purchase a review copy on Steam just to counter the review bombing and give this game the credit it deserves because it is solid, it has unique and frankly refreshing features plus scratches a nostalgic X-COM itch. It will continue to improve and get better and I am all onboard for the ride. It ain’t perfect, nothing is, but it keeps moving in the right direction with each update.

Good luck. Be safe. Wash your hands. Wear a mask.


Oh. Well, sorry, I didn’t mean review bomb in the sense of an orchestrated and malicious campaign. I meant an intense streak of negative reviews because the QA on a game that is well beyond its early access or beta period is quite poor.

If your mileage varies to the point you want to pay again, that’s entirely up to you.

A hotfix nuking a campaign isn’t acceptable, and never should be.

Same here, frozen geoscape with no UI.

That’s the reason why I don’t apply hotfixes during an advanced campaign,

thanks for reporting

Wut? You wouldn’t apply a hotfix specifically intended to solve the bugs introduced by the main Cthulhu update? Does this community really have so little faith in the developers?

I started a new campaign after the main Cthulu update dropped understanding that the changes to core game mechanics means existing campaigns may not work. Fair enough. That does not mean it’s acceptable for a small bug-fixing patch to break campaigns.

I guess my only option is to go away for a year and hope a stable game materialises at the far end.

Of course, I agree with you @rickb1976 , totally, a hotfix breaking a campaign is hard to swallow

but I am helping with PP Wiki and I need to complete all researchs, missions, Pandoran Evolution…

I don’t want to start again, after 6 days playing

I get the same error as OP…immediately after coming out a mission (have now experienced this on 3 different missions… click on go to Geoscope, Then I still get the music but looking at a hollow earth…you can see through it and see constellations on other side. No UI, have to ctrl alt Del to get out. Running update 6 on new campaign. I did report via f12 as well after my second such crash.

I agree the the OP should of been objective in reporting and not lose their emotions in threats.

PP is awesome! cant wait to see a workaround for this.

Additional info: if I pull up the automatic Geoscape save…it saved the bug…thus cannot play from auto save.

And whether you or any other members of this community like it, if this sort of thing happens after Steam release, it will rightly affect reviews based on the real experience of playing the game in its current state.

I tried to return from an earlier save having done a complete reinstall, and no luck for me.

Any devs/community mods want to at least state this bug has been reproduced/being looked into?

Hi guys,

Please accept our apologies for breaking your campaign. We got F12 reports, and we are aware of it.

We will release another hotfix tomorrow to fix it.


Thanks for the confirmation, Valygar. Good to know the issue is being looked at.