Crash trying to start ANY resource mission

I get to the deployment screen, click deploy, the wait screen is displayed and “Loading…” flickers and continues for a few seconds. Then it stops flickering, there’s a short pause and I get dumped back to the Epic launcher.

I had this start after the last update but one, and it appears to be every resource mission. I tried three or four on an earlier play through and they all had the problem.

I’ve tried verifying game files (twice) and also running the game as the first thing after my PC boots.

LMK if there’s anything else I can try for more diagnostics

Not attached, a save game and the content of the crashes folder as a 7 zip, because I couldn’t see how. Only images are permitted.

I had a similar issue shortly. It looks like that there is some issue with unity engine caching files, that don’t get restored while crashing and restarting the game WITHOUT restarting your computer.

You can try to restart your computer and test it again. This solved the issue i had.

Didn’t work for me, so I tried fiddling with graphics settings. Turns out setting on ULTRA is the problem. It looks like the setting below ULTRA is safe. This is on Core I7 + Windows 10 + Zotac 1080 mini. Everything is up-to-date with drivers, and I’m pretty sure it’s an issue playing the animated screen where the transport touches down.

Will experiment with the individual settings to try and narrow it down. I’ve tried after a clean power off reboot, and the problem is still there, so it’s not environmental.

Got log files, but there’s no way to upload them :frowning:

This is an issue with graphics drivers, if I drop the level from ULTRA to VERY_HIGH I don’t have crashes, and if I choose VERY_HIGH and set everything except TEXTURE_QUALITY to their highest settings I don’t get crashes.

1 Like