Containment empty after loading game


after loading a savegame, the containment is unfortunately empty. The failure just occured yesterday after the latest patch, but I havn’t played since weeks before.
Game Version: 1.0.56617

  • I tried several savegames incl. overwriting and new new saves.
  • The error is repeatable: Finishing mission with paralyzed enemies; Enemy is showing up in containment; Saving, loading (the same game) and the containment is empty.
  • In the containment was a Scylla and a Chiron, but it also happens with other enemies

Containment facility has enough energy, (total 30, 14 used) . deactivating other facilities bring no solution.

Many folks have experienced (and reported) the same bug. Hopefully Snapshot is aware and it’s in their “to fix” radar. Unfortunately, it’s currently a pain and really upsets the apple cart.

Thanks! Have not found the bug so far online.
Let’s see…

This issue was already fixed. I just tried to reproduce it and could not, also QA confirmed that it is fixed.

It seems like that when you have old playthrough the issue is still there but it is fixed for the new games. My playthrough where I tried to reproduce it was started after the first DLC.

EDIT: In your current playthrough you can try to demolish the containment facility and build it again.

It may have “been” fixed, but I just tested this and lost 2 Arthrons in containment after loading a saved game. This is my second fresh playthrough after the Leviathan patch. It was also after the latest hotfix patch. Prior to my loading the save file, I had 5 Arthrons in containment and I harvested 3 of them. Currently doing vivisection research on 1 Arthron. Fortunately, the one under research did not disappear.

NOTE: I do not have the DLC.


I’m also playing the game without DLC.
Could you please confirm the “fix” with the original game without DLC and the game version above?


It does not matter if you are having DLC or not. Fixes are the same for all the editions. DLCs just add some extra content.

But it could be still broken in the Microsoft Store version and fixed in the EGS version. Which version do you guys play? I am playing the EGS version.

Also, it could be something very specific that affects only a fraction of players.

EGS version for me and my containment is emptied if I load a game save.

EDIT: @Valygar I just submitted an F12 Bug Report for this still happening.

1 Like

Its also bugged here… dont play with mutations… 2/per day is a too slow gain… :frowning:

I just created an account to report this is most definitely NOT fixed in the latest version 1.0.56617. Here is a link to save file from Synedrion rocket defense mission in which there are 3 paralyzed chirons:

You need to select soldier Lise Eclaire and drop a grenade on the last surviving alien on the ground below her. That will win the mission and the 3 chirons will appear in the containment. But when you now save and reload the game in the geoscape, the containment will be empty. I’m playing with the Blood and Titanium DLC and I started this playthrough on April 5th 2020, when this bug was supposedly already “fixed”.

Hi, I tried following without success:

  1. Build new containment in other base and demolish old one
  2. Delete and resinstall game

please also find my savegame at below link (just select soldier #5 and stun, then the combat ends)!AuGHhqSvWDPvh7sYMtAdG4xERfwBtA?e=oSkKZh

1 Like


It would appear that bug only happens when one loads a save while still in the game. I recently exited the game with no loads during the time after getting enemies in containment. When I restarted the game by loading my last save, the containment was not emptied.

EDIT: This has been on the Feedback Tool site since March 10 with hardly any votes. It is not listed as under review or anythings. Perhaps we need to tickle the bug fixers by getting some votes. Loading A Save Empties Containment