Can't progress at the end of the Black Ops mission

for some reason, I can’t progress after finishing the Black Ops mission. I get to the final screen, and then when pressing ‘go back to geoscape’, nothing happens. the only thing I can do is kill the app from Task Manager.

I tried multiple times and get to the same result. I submitted two bug reports by pressing F10, but received no email confirmation of filing a bug

I wonder how one would proceed

It is a known bug that sometimes the game hangs in the after mission report screen and as far as I know there is no way out with saved games from the tactical part of this mission. The only way I can think of is to load a save from before this mission, but not really sure, maybe you have to do something different before this mission. I was lucky to not get this bug yet, so no experiences what can help out of it.

Some general advices from my experience:

  • If you have a lot of saved games, then thin them out, it looks like that the game has some issues when there are too much saved games.
  • Deactivate cloud saves, especially with the Epic version, this feature looks like pretty buggy, not only with this game.

And finally, you will not receive a confirmation of your bug report from SG, but I’m very sure they will get it if there was no error while reporting.


I went back to the geoscape save prior to the mission and re-entered the mission from there, but the result is the same :frowning: thus it’s not (just) a question of the mission itself being stuck

I turned off cloud sync and moved most of the save game files, but the result is the same :frowning:

Sounds really ugly, unfortunately I have no idea what to do except to do a different mission before this one.
I doubt that the mission itself is somehow buggy, I’ve done it several times and never run in this bug. :frowning:

If you are on PC, you can enter the mission, and then open the console, and just input the word “win” without the quotes, and see what happens.

what is strange, is that when I can ‘finish’ the mssion, it gets me back to ‘before it’ - that is, the mission is unfinished, the site is there, and the manticores carrying the troops are just about to get there…

so the bug with savegames… unfortunately. I don’t remember if going back to some older save game helps or not but there was something that triggered wrong saving of your last games.

Autosave looks like broken right now… if you can find it in proper folder and delete it, then try to run from save before the mission or from save from several missions before…

I’m not sure it will help, but if you are desperate then you can try it