Can't load savegame Festering Skies required


i haven’t played phoenix point in a while but i have some savegames from 16.12.2019 :smiley:

I did a reinstall and also verified the install (Epic Games Store)

When i open the load screen it does show all savegames but on the left for the picture there are three red exclamation marks !!!.

I was a backer and according to the Epic games store i own the Phoenix Point Ultra Edition, which does include all addons and season pass. So for festering skies it shows “owned”.

When trying to load i get the error
roughly translated to english."
" the following downloadable content ist required to load the saved game : festering skies
Do you want to go to the shop to buy it?
“Der folgende herunterladbare Inhalt ist erforderlich , um dieses gespeicherte Spiel zu laden : Vergiftete Himmel
Möchtstest du in den Shop wechseln, um ih zu erwerben ?”

As far as i understand Festering skies is not out yet ? so how can it be required to play an old save game ?


A Bug with similar circumstances crept up two or three patches ago. I reported it, and the devs helped me overcome it, as something to do with the Cloud Synching.

Here’s the link to the posting HOTFIX - v. Necronomicon 1.7.1 - 09/09/2020

1 Like

I deleted it, restarted pc , installed it again , disabled the autoupdate stuff etc.
but again still get the same error.

@kristijan although this is clearly a bug, the game changed very much in this time and older savegames do not work well anymore. So, even if you got past this current problem, you would probably face many others. It’s unfortunately best to start a new campaign.

1 Like

Festering Skies is not out yet so yeah I also do not understand the error message. In any case, if your saves are from December 2019 just forget about them. The game has changed a lot since then including some core gameplay mechanics (exploration, bases, Pandoran evolution, ODI and so on) so your saves would most likely not work properly anyway.

Basically any saves older than 1.6 Cthulhu - we do not recommend using them. From patch notes:
Phoenix Point v. Cthulhu 1.6 - 30/07/2020
REMINDER: it is highly advisable to start a new campaign after this patch to make everything work smoothly. You will still be able to load old saves, but the game experience might be flawed.

1 Like

A clear case of Fix one thing. Break ten more?

Okay that is odd. Has to be something either your missing. Or running in the background maybe, that’s messing things up. Some Anti-Virus software plays havoc with some games.

Sad, but true. The FAQ and Patch notes state as much, about starting a New Game :frowning:

Thank you everyone for your replies.

I did start a new game - though i wonder if a new dlc comes finally out , i would probably have to start over again ?

I know i took a very long unusal break from the game ,but that’s just how life is sometimes. Although i haven’t had a game so far where old saves get invalid / broken.

1 Like

Yes, you will have to start another campaign to include any new DLC. At least it’s been this way up to now.

Now about old saves becoming unusable… I’ve seen it in other games too. In PP’s case, it’s because the game is really still in development, they’re making major changes. They probably could take the time to make older saves compatible, but it’s simply not worth it as there are much more important things in their table and it would probably be a very time-consuming task. I guess this won’t happen much after the Steam release though.

1 Like