Black screen on startup

Well I submitted for a refund. I’ll buy it again when it’s working, I’ve got a few other games I wanted to play. #Suckage!

i don’t have a 1080 ti, only 1080 , so it’s a possible nvidia compatibility problem, that’s mean will take at least 1 week to resolve

Doesnt fully explain why the game runs fine on notebooks of at least 2 people - with NVidia in my case

If you have a black screen please post your output.log form

c:\users<username>\AppData\LocalLow\Snapshot Games Inc\Phoenix Point

You can use something like pastebin to upload the output

i put up with the bs of signing up just to tell you guys i have the same problem black scream on start up. if you actually want markets shares perhaps you should make it so your game don’t take that much resources to fucking start, and if this problem with not solved tomorrow i am gonna start the refunding process with epic

I have GTX 1060 and game runs fine on Ultra settings. Also loads quite fast comparing to BB5.

Have you try hit Esc button ? in the blackscreen? it’s works for me but i still have more blackscreens in game and exit game issues, that i need to end session and start again to like unfroze the pc , and then my save files are gone

If you have a laptop ensure you are forcing the game to use the AMD/Nvidia card expliclity

  • For AMD cards, download the AMD Catalyst Control Center, which you can find here:

http://www.amd.com/en-gb/innovations/software-technologies/catalyst

  • For NVidia cards, go to this page and download the appropriate drivers for your card by providing the correct information:

http://www.nvidia.com/Download/index.aspx

If you have an NVidia GeForce card, you can also download and install the GeForce Experience to update your cards through that:

http://www.geforce.com/geforce-experience

Use the Nvidia Control Panel or AMD CCC to force the game to use your built in GPU instead of the Intel one

This guide should help you depending on your video card:

http://www.howtogeek.com/175281/how-to-force-graphics-options-in-pc-games-with-nvidia-amd-or-intel-graphics/

Lol i think everyone here already have last drivers for the geforce , this resolves nothing

Note if hitting esc clears the black screen then the likly cuplrit is a bad codec installed on your ystesm. Becaus pressing esc basically exist the intro movie

Do you have anything like CCCP or Klite codec packs installed? If so you should update them or uninstall them.

i don’t have any of that type of codecs, but i can try to install it , that still doesn’t explain why game breaks when i exit

You can request a refund in the help/contact us area.

I was also careful to not log in more than two hours, the epic game launcher says it won’t refund if more then 2 hours have been “played” I’ve been “playing aka loading” for 70 minutes, when in reality it’s just been trying to load a few times totalling 70 minutes.

I’m having the same problem, 25 mins and nothing happened. I guess I’ll contact support directly to send my log as it seems to have EGS acc info.

i am running (rather trying to run) on i7 9th gen, 16gb ram and geforce rtx 6gb with latest version of drivers and still the same issue. i dont think its related to the inadequate hardware. I hope they fix it soon. Really annoying that we cant play…

Well my refund works so at least they are cool about that. I’ll buy the game later when the bugs are out and it goes on sale.

Well I cannot find any support e-mail on main page, am I missing something?

Bought Season Pass from Xsolla so I don’t think refund is a possibility there. Though I’d rather fix this and play the game if possible.

Here is the log.

https://pastebin.com/Qvu5s94s

They appear to be null pointer exceptions possibly to files that don’t exist on my computer ……

Exactly same, black screen, but escape doesn’t work. Also, I tried the Mac version but it was littered with bugs. The UIs were invisible and the mouse panned the scene in the wrong direction. Oh dear, refund time

Ok. I got it to work. Here is what I did.

Went to C:\Program Files\Epic Games\PhoenixPoint and made exe file run as administrator. Also updated my AMD card graphics library and then restarted my PC.

Works like a charm now.