SOLVED: Stuck at loading screen

Tagging in QA Lead @gamingmechanoid for input here.

I’m in turkey and my windows10 is in Turkish language… Is that something that matters?

I even tried changing game files location and uninstalling epic games app.

No success…

Only thing my 3 devices sharing is internet connection and Turkish language windows…

I’m convinced that the game files are broken.

There is no logical explanation other than that.

I really wish to try downloading and installing the game from a different source. It can even be an old version… Because I really run out of stuff to try.

I’m about to give up on this game…

I’m sure that @gamingmechanoid may be able to offer some better insight into the problem - but it is the Easter weekend and the studio is currently closed.

1 Like

Thanks for the heads up. I’ll wait for his answer

Sorry to hear you’re encountering this gamebreaking issue. Have you reported this with the in-game reporting tool (F12 on the keyboard). If you have we’ll be able to see the log and take a look at what’s really causing this.

Sadly I can’t get in game that’s the problem…

The loading screen I see is the very first loading screen right after I start the game.

I think the game files I download from epic games are corrupted…

If there is a way to get crash reports in a case like this I’m willing to try it.

@gamingmechanoid or if there is a way to download the files from a different source I would like to try that too.

If you read the whole convo you will see that I tried everything with 3 different devices and got the very same results…

Edit: I’ll try the F12 button too

Have you got any non-Latin characters in your user name in Windows? Cyrillic or letters with accents have been a problem with games in the past.

Is there a distribution folder (maybe with versions of Visual C++ (named vcredist) or other files), you could try reinstalling those manually.

As it’s three PC’s and the common denominator is the Turkish language, can you try changing one of the machines to the English language and see if it works?


those are very good ideas.

i’ll try changing the language asap because my name has non latin characters in it.
i will try to change user name as well.

thanks for the bright ideas bro :slight_smile:



I love you man :grin: thanks a lot :sunglasses::+1:


Welcome to the crab hunter/killer club :sunglasses:


@samshell thanks bro.

@UnstableVoltage please note that there is a problem with Turkish language and Turkish alphabet characters.

This one is solved :sunglasses::+1:

You’re welcome!

…and I love you too. :smile:

1 Like

guys help when open the game and passes game intro the game goes out when | loading profil data | is appears please help

Using mods ?
Mods currently work by replacing code in some places. So if the devs patch at the same place it can lead to unexpected behavior.

im not i was delete the intro and credits and legal when the game is loading profile data then the problem again game out any idea please

Hello, for users who are experiencing CRASHING TO DESKTOP on start, download the latest nvidia driver below, not the one that shows in geforce experience, this method WORKS!

If you are experienced with computer. You forgot how stupid computers are.
Best ist always staying at the basics. So is with character letters in names and sizes… ^^ :slight_smile:

Hi bro i kind a facing a same issue with detroit become human i cant understand what you did can you explain it