Running on Ubuntu

Edit: I found some instructions to get it working, my second post goes through them in-depth.

Even though there is no official support for running on linux, I had been previously able to get the backer builds to work on Ubuntu 18.04 through various shells for Wine - Lutris, PlayOnLinux, etc. I’m trying to get the full game now running on Lutris, and have been able to get it installed, loading, and up to the main menu just peachy. However, starting the game into either the battlescape (tutorial on) or the geoscape (tutorial off) greets me with none of the textures rendering, making for a black screen with the UI overlay, sound, and cursor working properly. I’m still working on figuring out if there’s a way around this, but I wanted to throw this up on the forums in case there are other linux users who are attempting the same thing. If there is anyone out there who has gotten further, I’d certainly appreciate the help.

Some information about what I’ve tried:

  • Changing Wine versions between a few of Lutris’ most recent hasn’t helped. I haven’t tried the list exhaustively though.
  • Updating video card drivers hasn’t changed anything. My latest test is on Nvidia 435.21, but 440 wasn’t working either.
  • No difference between DVXK enabled and not.
  • Installed d3xd11 through winetricks, didn’t help.
  • Changing Wine’s Windows version doesn’t help.

Here’s a link to the output_lot.txt file from my latest attempt in case that provides useful information. Note that the majority of it is Unity complaining about not being able to render the textures. Hope this helps somewhere down the line to get it running on linux.

Found some instructions for running the game on Ubuntu that were much simpler than anything I had been trying, sharing them here. First of all, credit where it’s due, here’s the link that helped me get it working. Next, I used Lutris to handle my Wine versions and setup to make this a bit easier, especially when it comes to getting the Epic Games Store working. For Ubuntu, it’s available as part of the standard repository:

sudo apt install lutris

I also made sure I had the latest wine-staging version, wine-staging-4.21. If you have trouble getting the latest wine-staging, try the instructions here:

The TL;DR for the linux-savvy:

  1. Use Lutris to install the Epic Games Store and download the game.
  2. Create a new 64-bit prefix for the game.
  3. Install dxvk and corefonts in that prefix with winetricks.
  4. Apply a Windows Media Foundation workaround found here:

1. Installing the Epic Games Store
The Epic Games Store is has a pre-made install script available on Lutris’ website. Clicking the install button (pictured below) should open up Lutris and start the install process.

The pre-loaded settings should work right out of the box, although I found that I had to change one of the settings - the DVXK version in the configuration was causing a crash before the program started, but changing it from “1.4.6” to “Manual” fixed it for me:

At this point you should be able to run the store and use it to download/install Phoenix Point. Do so, and then we can move on to getting it working:

2. Getting Phoenix Point Running
Once the game is downloaded it may be able to run, but I had the issues described in my first post where none of the textures were rendered and none of the cutscenes played. I ended up creating a new wine prefix to run the game separate from the one for the Epic Games Store. The important options when setting up the new runner are:

  • Picking Wine as the runner for the game.
  • Setting the executable to the game’s EXE file, installed by default in
    ~/Games/epic-games-store/drive_c/Program Files/Epic Games/PhoenixPoint/PhoenixPointWin64.exe
  • Creating a folder for the new Wine prefix, I put mine here:
  • Setting the prefix architecture to 64-bit.
  • Picking your System’s version of Wine (4.21 (Staging) for me).
  • Disabling DXVK, D9VK, and Esync if they were enabled.

Once you have these settings, click save.

Next, right-click on the icon in the Lutris menu that was created for Phoenix Point, and select “Winetricks” near the bottom of that menu. It will take a minute to set up the new prefix. Once the Winetricks menu appears, click OK to select the default prefix.

From the next menu, select “Install a Windows DLL or component”, then find dvxk from that menu, check the box next to it, and click OK.

You’ll be brought back to the current prefix window. Pick “Install a font”, select corefonts, and click OK. It will take a minute or two to install them to your wine prefix.

With that done, click Cancel twice to close winetricks. Right click on the Phoenix Point icon in the Lutris window again, and select “Wine configuration”. Under the “Graphics” tab, check the box for “Automatically capture the mouse in full-screen windows”, then click Apply and OK.

The game should be fully playable at this point, though I’ve found it doesn’t play the cutscenes without one more step. From the link I found earlier that lead me to these instructions, go to, click “Clone/Download”, download the file as a ZIP archive, then extract it somewhere.

Open up a terminal, change directory to where you unpacked the above ZIP file, then use the install script on the Wine prefix you made for Phoenix Point. My commands to do this were:

cd ~/Downloads/mf-install-master/
WINEPREFIX='/home/(my user name)/Games/Phoenix_Point_Prefix' ./

Congratulations, Phoenix Point should be fully playable on your Linux machine now!

One final note I wanted to make is that DXVK is not great at memory allocation, so I had some crashes on somewhat older video card with 2 GB memory until I lowered the graphics settings. If you run into crashes during the tactical battles in particular, I’d recommend trying lowering your graphics settings.

On arch with amd gpu,
You might need to install components from amdgpu pro,
Also might need to switch to using xorg, wayland seems kinda crap for gaming

I launched it once on OpenSuse TW, but other times had a black screen with a game cursor. It’s possible something wrong with a resolution because previously I ran another game - Tropico 6 with alt+enter and it went well after that. But currently I can’t repeat the success with PP.