Crash on launch

After the Unity logo disappear the game shuts down, i am unable to see even the first screen…someone have any tips? or share the same issue?

by “shut down” do you mean crashes to desktop, or there is just a black screen?

In the case of the latter, the game is still running and working, the first loading screen is just a very long one for various reasons. If you wait, the game will load

It Crashes to desktop…now i’m trying to reinstall…finger crossed

Nope, it’s still crashing…and now the epic launcher give me the LS-0013 error… :joy::joy::joy: . AWESOME.

launch it directly from the folder, avoid epic store launcher

I’ve tried to launch from the folder, still doesn’t work.

you try to run it on laptop or on desktop?

I had this exact issue. Turns out the game wasn’t currently compatible with my GTX650 hardware/software.

I confirmed this by sweitching to on-board graphics and then the game ran.

I since upgrade my grpahics card and now it runs fine.

I’ve reinstalled for the third time, now it seems to run ok…thanks