Removing from manufacturing list

I wonder has anyone experience this - I believe it has been here since “the dawn”.

If you try removing mid or lower items from manufacturing list, it deletes ones on top - deletes the wrong item. After few clicks it removes the correct one. Hard to prove, easy to see and feel is wrong.

Sorry to pumb this thread lone, anyone experiencing the same? I find this bug quite annoying!

I did not suffer that bug, but I suggested drag and drop system , sorting , adding and removing, so far no luck with devs.

1 Like

I can confirm there were problems with the manufacturing list and/or the research list in the past (can’t remember which one). I can’t remember if they fixed it or not… so I don’t know if this is an old bug or a returning one.

1 Like

There were problems with research list display, and were fixed. Please report here if you find problems with manufacturing list.

Unfortunately I’m waiting for festering skies to play. Just too many bugs with the last 2 patches for me :frowning:

1 Like

There are not so many bugs, I played some long sessions without any problems … but just ended unlucky and reported a hang in a tactical mission :rofl:

Never mind, I know what you mean :wink:


You do know that DLCs dont always correct the maingame bugs, they introduce new ones :slight_smile:

Its quite playable, a lot of more annoying bugs are removed so far, so try it, if you find time, my dear Sectoid :slight_smile:

1 Like

I wish this wasn’t true :rofl:
OK I meant… I’m waiting for “stable” festering skies haha

Currently there are a lot of minor new bugs that break immersion for me, and also some game-breaking bugs that I’ve seen reported.

Plus, I know that I’ll need to start over when festering skies come and I won’t have time to finish a new campaign before that. In the whole year I’ve tried 3 or 4 campaigns and still couldn’t finish one (a campaign takes months for me), so now I’ve decided to wait until I have a good amount of time between DLCs 3 and 4 to finish it.

I’d the same plan between DLCs 2 and 3, but the YOE savegame break stopped it. I can’t even talk about it because I always get very pissed again :roll_eyes:

In fact, my first campaign was ended by the first savegame break (I skipped DLC1 when it launched) but it also had some big bugs that made me play it less and less. Then the second campaign was ended by DLC2, because I wanted to see both DLCs. And the 3rd as I said above.

I’m eager to try it, but I fear another broken campaign will be too much for me. So I get my fix here in the forums and canny while I wait for DLC3 :slight_smile:

1 Like