Option to disable Joystick input

I play flight sims, Arma, etc and have a 3 point HOTAS setup, along with an xbox controller hooked up to my PC at all times. If I enable the free camera, it spins wildly in a circle because it’s apparently getting input from one of 4 of my controllers. Simply requesting a fix or tickbox option to disable all Joysticks. Note that Borderlands 2 has the exact same problem, and the fix is to go into the config.ini type files for the game to disable joystick input.

Disabling controller in menu doesn’t help?

It does not.

Im gonna guess that the HOTAS stuff is interferring with DirectInput while disabling teh controller geneally only disables Xinput