No rewards from Raid missions

I’m really enjoying the game, bugs and all. Amazing dynamic campaign, enjoyably flexible tactical combat, that painful feeling when you lose a precious character – it’s all there. Haven’t encountered a comparable sense of emergent gameplay since UFO: Enemy Unknown.

Recently I tried to supplement my resources by making two separate Raid missions on two different Disciples of Anu havens. One was a food raid and the other was a factory raid. In the second raid only one resource barrel got destroyed. The reward screen says that I should get whatever leftover resources were not destroyed, but in both cases I got zero resources. Seems like a bug.

Thanks, and keep up the amazing work!


Can confirm: raids do not work for me, either. How am I supposed to replace Abdon as Pirate King if I can’t even steal people’s stuff?

1 Like

+1 - I needed that food :sob::sob::sob::sob::sob::sob:

Same here :frowning: no reward for raid loot.
I saved all crates and nada :frowning:

I raided a Anu base last night for Food, saved eleven of eleven food crates - lost no soldiers, got to the reward screen and nothing, just a few items from crates. Thinking it was a glitch, I exited the game and did it again - same result (11 out of 11) and with exactly nothing again on winning.

For me this is a critical bug, I am relying on the food to build my forces and this has slowed my progress considerably.

I’ve reported this bug in game and here - this one really needs fixing!