Missing bases from the World map?

Ok… I just started a new game and found that when it loads there are no bases marked on the world map? I tried to load a previous save from a new game and it also is missing ALL the bases? I can no longer see ANY base except the start base? I have played it for a while trying to expose the map and looking in the usual places that the bases used to be and nothing? I can not find ANY other bases anywhere? What’s the deal with this? I tried starting new games multiple times and it makes no difference? But even my saved games are now NOT showing the bases, has something changed? And HOW is it possible for the saved games to be missing the base locations?

One must do research to reveal the bases. I’m not sure, but it could be the Symes mission that triggers it.

Thanks! It has shown up now after the Synes event, however… it never used to be this way? When did this change? Before it would show me from the get go…

It was always this way. You always needed to research Phoenix Archives to see the inactive PX bases on Geoscape :slightly_smiling_face:

1 Like