Is there a way to disable autosave in this game?

Encounter autosave bug (can’t autosave due to not enough space, which isn’t true because I can manual save just fine) and now I can’t start any mission because the game can’t autosave.

Before I go post this for a bug, just curious if any of you know how to just disable autosave so that I can at least continue playing the game?

Don’t think one can. If you have cloud-save on, try turning it off. Also delete any auto save files.

That sucks, I actually manage to fix it eventually (by innitiating aerial battle where autosave works fine and the game finally realise that it can actually save)

But I would rather off the setting and not having to deal with this again.