I resign till next stability patch

At end of april, beginning of may, three times in a row in three different campaigns, game stops working.

I exit tactical mission and i get the empty geoscape and all geoscape saves give it too; tactical saves load but after finishing mission i get the empty geoscape and i have to kill the game with task manager

Seen in another post that it could be Factory automation tech but i dont have researched it; NJ has researched advaced piercing after i got his tree, and i got the notice it was available, but i was doing autopsies

I’m unable to send tickets. F12 always ends in upload error; if there is a way to send them to a developer let me know.

Maybe it’s my old box inadequate: an I5 2500k with 8Gb ddr3, but i never see 100% CPU or memory going over the limit, always have at least 1 Gb available.

I’ll keep following the forum waiting for the patch but ATM i’m done playing

3 Likes

Too bad for BB tax. Seeing this I am glad I only paid for grand finale,
provided such severe bugs are ironed till end of 2019

Yeah, I’m feeling this as well. Right now, for some reason, alien turns take forever to resolve themselves. Just today I found myself picking up the phone and scrolling mindlessly through Facebook as I waited so long for the aliens to fall into their places. But funnily enough, the game itself doesn’t lag.

1 Like

it’s not “Factory Automation”. All faction researchable(not instant) techs cause this bug when researched

2 Likes

I loaded a good save, one where ending a mission i get the control, i finished the mission and i saw that i was reserching Advanced Piercing, a NJ tech; i stopped the research, with 2h left, and continued the campaign. From now on i will not research techs from other faction and see how it goes.

The good thing is that Advanced piercing is queued for NJ with a 3h time, the bad one is that i have to wait for them to finish reserch Factory automation and the useless, for what i heard at least, Armadillo, that they paused with 7h left, before they will finish for me Adv Piercing that i’d like to have more.
When they finish a research it becomes available instantly so the bug should not trigger.

Now i will run the mission that caused the bug and see how it goes; anyway being not able to research sucks

1 Like

I still cannot be sure that this tactics will work, because they always start to research something else, instead of something useful(((


Well I hope, soon I will be sure )))

I am glad that you have found the way and will not to give up that game. Also your example shows me that I am not alone in similar problems. I also regret that I did not describe previously possible solutions to circumvent a bug with factions researches. Therefore, I found the strength to publish the above description of another bug that almost made me quit the game :slight_smile:

Same problem here: they were a few hours away from the Armadillo and started Factory

Dunno what others are doing; i have diplo 52 with SYN and 29 and a nice mission in Antarctica that i need to reach without using their bases with ANU; stuck in Mexico ATM waiting for scan to continue

To add some fun NJ and SYN are at war with each other and keep attacking and stealing settlements; maybe the Armadillo one is now in SYN hands

Hope pandorans will attack SYN because i badly need their advanced paralyzing weapons; my soldiers didnt smile when i said i want a Chiron alive and their only way to do it is going to hug one and stab it half a dozen times with the neurazer

My soldiers would love to hug a couple of chirons and sirens. The scalpels of my scientists have already rusted out of boredom. But the game continues to generate me battles with a swarm of Arthrons and Tritons. Once I got 35 Pythagoras after the battle. Seriously, any such swarm is destroyed in one turn by lone assault with a Mercy and Rapid Clearance. For warranty, you can use VDM-Defender and Quick Aim from sniper pack. In that case same assault can also neuraze some aliens at the same turn.

Once they are a few hours from a tech they switch to the next, i laugh not to cry.

I dont know but i’m almost sure that once NJ will have all techs close to finishing and no new tech to switch someone, Pandorans, Synedrium or Anu, will wipe them away; someone up high hates me, i know that. :slight_smile:

1 Like

After using ‘speed up time’ I can be completely sure - here is one more long term bug. All these tecnologies, what we tried to help, are PAUSED now :frowning:
But I have some good news for you, my comrade-by-trouble! You can still get these technologies away by attacking the research center! I think this is justified, looking at what we invested in this process.

If NJ or whatever hasnt yet researched the tech even if i attack their bases with labs i cannot get them.
That’s what i think at least, the opposite makes no sense; unless i go to the labs with my soldiers and tell the scientists:
‘Dear, have you seen your guards running around with their arms torn away? Well, it will happen to you too unless i have the Armadillo blueprints on my table in four hours. So stop fiddling around and go finish you bloody work’

well, give your logic take a rest - it’s a bug, and it works this way))


Armadillo is finished:)

Good, i’ll pay a visit to NJ techs, and i’ll rip their arms away eventually :innocent:

So everyone will receive what they deserve. I’m not even sure if this needs to be fixed)
I mean, according to my latest data, you really can’t get technology that no one has yet explored - neither you, nor they. For example, they don’t give me a wall now :slight_smile:


so my day in NJ research center is over.

Actually you don’t even have to raid NJ for tech. Once it is researched by NJ - it will be instantly researched by you - if u click on it in your research queue

Nope. The problem is they never start any research marked ‘PAUSED’, like it was pictured by both of us.
They just freeze any researches, after all of them marked, and choose something else.
Soon I will see also whats happened if ALL of their researches will be paused.
Oh, I can do it right now :slight_smile:
So, sorry, you’re partially right, looks like they will begin to finishing their paused researches only if they have only them.
But this does not always work - often they start a study to which I do not have access, while what is ‘paused’ hangs again in the last hour, like on that screenshot.


I have no access to early warning system, and cannot get ‘NJ wall’ in any way except robbery. Or waiting for a weeks. Maybe, if they won’t start something else again. Sorry NJ.

I raided Synedrion and got that

Dunno 1802 of what, mouse over doesnt work and if my soldiers brought home 1802 blank sheets of paper instead of a laser rifle are due for 1802 squats

After that my research screen looks this way:

There is a new tech available, and a juicy one indeed

Paused at 0 d 0 h means i can take it or it will block my game? if i remember the techs i got from NJ when i allied with them were at 0.0 but not paused, if i take this one and reformat the data i will still be working on it, even if for a few seconds, and that will block geoscape.


I killed one of my artrhrons in containment but DNA didnt appear in the top bar and Grugnir Virofage rifle is still not available for manufaturing, i probably need some tech i still dont have, maybe related to the mysterious sphere i got in a bloody carnage of a mission that costed me a fortune in missiles.

0d0h means you should take it immediately with no fear! :slight_smile: Yes, i had exactly the same strange counter. But imho that weapon not so useful, same as Grungnir :wink: After I found basic weapon most effective, I focused on producing of speedy armor (and I hope on useful mutation for my rangers), and effective protection. By the way, I still have only 1 destroed heaven on globe. It was neutral and was hidden from me while was attacked :frowning: Probably, thats why I still found only 1 hive, and never meet sirens now :frowning: I should catch one for quest research, and maybe soon I will begin to ignore attacked heavens…
You should have special button with something like ‘dismantle’ near ‘skull’ button, By the way, I think the icon for this button should be even more terrifying than the ‘skull’ for killing). I forgot to ask - did you built mutagen laboratory?

Ok taking it, but saving before doing that just in case.

No i dont have mutagen lab, probably it’s an ANU thing and my first diplo mission was in Antarctica that’s a lot of road to do from Europe where i’m. Now i did it, but my statu is only 40% because aliens attacked ANU heavily and with my main at South Pole i wasnt able to defend them and Synedrium that i cared more.

Why you say that paralyze rifle isnt useful? to block a 550 HPS Syren you need to hit her 7 times with the neurazer, and going too close to a syren isnt fun, mind control, acid and two paralyzing arms, all short ranged.