Crashing on exit, mac, misplaced save files?

Running on a 2019 iMac. Crashing every time I exit the game.

When I restarted the save files were gone.

When I exit, then crash, then select the option to “reopen” the game the save files are back.

I have to repeat that process any time I want to continue the game.

Yep. The Mac build is REALLY broken w regard to saves.

The crashes also mean that it never synchronizes to the cloud so there’s no way to continue the game someplace else without manually moving files around.


Same here. Crashes every time I exit. Played three hours the first night. Crashed on exit. Came back today and nothing was save. Had to start all over again. Still fun, but wasted a lot of time and effort to loose the progress.

Hello?! Is anybody at Snapshot going to comment? Are you at least working on this? Seems like a pretty obvious showstopper bug for us Mac users.

I’d attach a crash log (indeed I tried), but it’s too long for the forum software to accept.

They have seen these threads and they are working on the issues

That’s the hope anyways. It’s a little hard to tell without a bug tracking system or other positive feedback loop.


The crash & save sync bug is a bit less severe if you allow the idiotic Epic installer to put the game in the wrong place.

Mac apps should go in /Applications, but when you do this at install the Epic launcher has some kind of rights issue and can’t then sync cloud saves

If you let the brain-dead Epic Launcher install to “/users/shared/epic games” instead then the cloud sync will at least work even if Phoenix Point crashes on every exit.

Not sure if the issues are caused by Epic or Phoenix Point or both. When I tried to open a case with Epic they closed it and blamed Snapshot.

As an end-user I don’t care who’s at fault. But I would like it fixed and I do resent being forced to use Epic’s hot garbage.


This is STILL not fixed in the December 16 patch! What’s the problem people? This is a serious bug for Mac users and you apparently don’t much care?

In all fairness, while i also do have the same problem (i think), it does not hinder me from playing at all. There are really more important topics right now, i can fully understand that this was not fixed yet in the last patch.

So long as you only plan to use the offline/local save facility, yes.

Restarting the epic games launcher made it sync the save files for me. Not the best solution but should do what you need?

Glad it worked for you.

Epic Launcher mostly hangs / never completes on the attempted sync for me. Or the launcher just crashes.


The game on Mac saves at two different locations:

  • When it is launched with Epic Launcher saves are in: ~/Library/Application Support/com.snapshotgames.phoenixpoint/EGS/“a long id”
  • When it is launched out of Epic Launcher, direct double click on PheonixPointOSX installed, saves are in: ~/Library/Application Support/com.snapshotgames.phoenixpoint/EGS/LocalData

Some posts I read are perhaps confronted to this problem, the preference file is also in those respective location, and perhaps it could be corrupted at one location.

The solution is put the files at the right place. Remind backup if you have them in both places and not sure what is the right place for your current play.

EDIT: I mainly play without the Epic launcher, and never quoted troubles, the play time is probably not recorded but that’s it.

EDIT2: The Epic launcher is far to be fully clean on Mac, I had an external HD not mounted, the Epic Launcher created a folder in /Volumes with the name of the external HD, at next mount the external HD name was autp changed by the OS to avoid the name collision in Volumes, and I lost all installed Epic Launcher library. In general if a game is installed and the Launcher lost track of it, it won’t reintegrate the game in its library and you’ll have to redo a full install of the game.

I’m playing on mac as well, using the Epic launcher, which seems necessary to enable the DLC. And every time I exit to desktop the game crashes. I don’t have the effect of misplacing the saves, but I can’t load a save if I open the game outside the Epic launcher (says I don’t have the required DLC).

I can provide crash reports if one is required to further investigate this issue.