Can't finish battle

I tried searching for this, and could find similar posts, but not the same - so here goes.

I kileld all enemies on a scavenging mission, but it doesnt appear to have registered the final kill or something.

I have sent my men all over the map to try and find one last enemy - and nothing - this appears to be game-breaking. Unlike others who have reported similar bugs, I didn’t get the ‘complete’ screen. I can still move around etc, as though there is one enemy - but if there is then he is being very shy!

1 Like

Same there, had it today. Even restarted the mission just in case. The only thing that “solved it” was to reload the save before the fight and miraculously I had won (without XP of course).

1 Like

There are several threads about this already. It just seems to be random, and yes, is super annoying. Many people are reporting it often happens on the Synedrion initial mission to kill the thieves, which is where I had it. But I have since had it happen on random missions as well. Clear the map, spend 10+ turns scouring every little corner, can’t find anything, give up and restart the mission.

1 Like

Pro Tip? :smiley:

Unless you want to cheat with codes prepare 2 things:

  • sniper with master marksman ability (he is like detector - if there will be an enemy nearby then he won’t have his bonus from passive skill enabled) :slight_smile:
  • any soldier with nice payload of explosives (preferably heavy with grenade laucher)

Then search enemy with sniper and when you will find him (if you will end turn nearby your soldier should finally hear that enemy giving you sound mark) just nuke place with grenades.

1 Like

Tried that with my sniper but it didn’t seem very reliable. I expected that when it showed me I had it, I would count 10 tiles in the opposite direction and pinpoint the location by doing the same on the other axis. But it didn’t work, unable to get it on the second axis.

I always bring two snipers. thanks to this I can find almost exact position on single axis. then just do the same on the other axis.
OR if you have a priest with Mind Crush, and detection, Mind Crush will become active ONLY if the alien is in range os 10 tiles

Well, that’s exactly what I said I did. The “marksman” purple indicator only triggered on one axis. So I could know I was 10 tiles from it where I was standing, but not the exact location since nothing would show up when moving on the other axis. And I had two snipers with “marksman” to make it quicker. So maybe I had more than 1 alien that wouldn’t move.

That is possible. Then just save and spam close area with grenades to find them. Then reload and kill with 1 or 2 grenades. :wink:

Had one of those yesterday, couldn’t find the last enemy for love nor money. Both snipers triggering on marksman, no joy at all. What made it worse, one the crates had a Synedrion crossbow in it that I was drooling over. Had to chuck it and restart from save because could remember console command to cheat :slight_smile:

Had this bug a dozen times. First I would just regenerate map by loading a manual save before exploration. Now I just use “win” in console at the end.