Bugged? I have 2 issues that need resolved..

Bugged? I have 2 issues that need resolved…

I just started this morning.

I finished Tutorial and I was to “Return to Base”
I flew back to the base. My jet is hovering on the base.
Nothing updated. Still stuck with “Return to Base”

2) While still stuck with “Return to Base”
I got new task “Enter Manufacturing Tab”
I clicked on Manufacturing Tab, nothing happens. No update.
I tried to make something and see if it update. No go.
but Research tab is greyed out. I cannot do research

Any ideas what am I missing? or is it bug?

Thank you

It looks to me like you are still “hanging” in the tutorial. After coming back from the mission you should first complete a research (Atmospheric Analysis) and then build a medkit. After that, the tutorial is really over.

Here the part of my feedback of the tutorial where you are with the order until it is really finished:

I do the tutorial twice (today the second time) and had no hangs or deadlocks, maybe you can find out what is going wrong in your tutorial.

I am also having this glitch. As discussed above, the missions Return To Base and Enter Manufacturing Tab are stuck on the top of my screen and this is preventing me from accessing my research tab.

I have returned to base, built multiple medikits, etc. Can anyone help with this bug?

Do you have any mods installed?
Because I’ve modded the tutorial I know it is a bit different from the ‘normal’ game afterwards, it could be buggy with some mods.

From your description it looks like you have already done the scavenging. If so, then the only thing to do to finish the tutorial is to fly back to base and build one medkit. Research should not longer matter at this point because it was already done right after entering the Geocsape for the first time after the 3 tactical mission parts.

You could reload the Autosave, it should be from after the scavenging mission.

No mods. Returning to base did nothing. Making a medkit did nothing. Research was still inoperable.

It is a known bug it seems. The developer (I emailed them separately) told me to restart the game and skip the tutorial.

It wasn’t great as I had kept playing for a few hours, but I’m glitch free in my new game.

It is normal that the research is inoperable at this stage, anything goes ‘online’ after finishing the tutorial and this should happen immediately after manufacturing one medkit.

Well, because I modded this part and for this played it several times to test my changes I can only say it was always very stable for me.

Console or PC? If PC then Steam, Epic or any other platform?
I’ve played and modded it on Epic but also played at least two times on Steam without any issues.

Odd, I’ve done the tutorials numerous times with no issues. Have you tried verifying game files?

I spoke to the developer via email (I copied it below). I appreciate your continued attention, but I don’t think that you know more than them.

This is a known bug where the tutorial glitches. I am unable to fulfill the objectives even if I do them properly. Since the tutorial is stuck, Research remains gray and inaccessible. There are two options, keep playing where research is inaccessible (unless you get a prompt for new research and then you can access it for that solitary moment - which is awful) or start a new game.

I started a new game.

Thanks for the attempt at help, but this is resolved now.

1 Like