Black Screen and cursor on startup

Any time I try to launch the game it just goes to a black screen with the cursor. Unable to escape past it, have tried installing the various redists, left it just open at the black screen overnight to see if it would just get past it naturally and tried installing it on a NVME SSD, SATA SSD and standard mechanical drive. Nothing has worked to get past this black screen and have now spent enough time trying to just get the game to open that I can’t even get a refund for it.

All drivers on my PC are up to date.

i5-8600k 3.6GHz, 32gb DDR4 4k RAM, GTX1060 6gb video.

Black screen on launch with the cursor is quite often fixed by updating Microsoft redistributable. Try to update it:​

You can also try running the game without Epic Launcher straight from your hard drive (D: Program Files\Epic Games\Phoenix Point\ PhoenixPointwin64.exe)


I had installed all of the redistributables from previous topics on this issue and none of that worked. Launching the game directly did work oddly enough. I am not sure how launching a game from EGS launcher and launching the game directly should have any impact on a game working or not. But, considering the amount of time I just spent trying to get this to work, I will take it.

Thank you.

1 Like

Well, at least something :). Keep in mind though that the game will not update this way. So when there is
a patch you have to use Epic Launcher for patching.