Behemoth mission crash

Playing on ps4 europe, whenever i start the behemoth assault mission my ps4 crash with a CE 38700-8 error. Ive tried starting the mission with the masked manticore on different locations, loading it with different soldiers, everything i can think of to try and narrow down the cause. It loads for a few seconds and crash. Tried rebuilding the database, unplug the ps disconnect from the internet etc. I even reset the ps to factory settings and reinstalled the game, nothing helps. No issues with other games.

Same issue but on XB1 in the USA. I have been able to deal with multiple crashes throughout the game but this one stops me from completing the Behemoth mission. Very frustrating.

I got it to load one time, don’t know why it worked i just kept trying. But the map looked glitched with the ground bein all black don’t know if it’s supposed to look like that, anyway i saved right away and ofc the game crashed and diden’t save. I haven’t been able to start it again after several attempts.